Computer stuck at asus logo while booting?

Charbel Bernaba

Reputable
Jan 16, 2015
352
0
4,790
1
Hello guys, i have a problem with my custom gaming computer. Iv been this having this system for over 2 years running perfectly fine. I updated the bios from a while back ago and i start having this problems. and i don't know what version i had way back to install it again. So the problem is when i start my computer sometimes i gets stuck at the asus logo before the windows boot and the only way to fix it is restart the computer and sometimes 1 restart doesn't do the job i have to do 2 restart to boot to windows what's the problem?? Those are my specs. and after i did the bios update i can't enable xmp no more it won't boot to windows.

Cpu: Core i7 6700k
Cpu cooler: Phantek ph-tc14pe
Rams: G.SKILL Ripjaws V Series 16GB DDR4 2400mhz
Ssd: Samsung 850 evo 250GB m.2
Hard drive:western digital 1 terabyte.
Lighting: NZXT HUE+
Graphic card: Asus rog 1070
Keyboard:Razer blackwidow chroma
Mouse: Razer deathadder elite.
Mousepad: Razer firefly.
Headset: Razer Kraken pro chroma edition.
Speakers: logitech z313.
Monitor: ASUS vg248qe 144hz 1ms + nvidia 3D vision 2 glasses.
Second monitor is old AOC branded one which i only use for browsing while gaming and etc.
Controller: is steam controller edition.
Psu: Corsair RMx Series, 650W,
Fan controller at the front is NZXT Sentry 3 5.4-Inch Touch Screen
5 fans Corsair Air Series AF140 with different colors.
Wifi adapter is ASUS Dual-Band Wireless-AC1900 PCI-E Adapter
 

R_1

Judicious
Herald
in my ASUS I can disable the "full screen logo" in the BIOS and it will show the post screen. this has more information than the logo ad may be helpful.
which motherboard? its missing from the list.
 

Charbel Bernaba

Reputable
Jan 16, 2015
352
0
4,790
1


I have the asus z170a motherboard the problem is my computer doesn't get stuck at the splash screen it gets stuck at the second loading screen where it says ASUS and after that the windows start loading at the bottom but it doesn't. i don't know why this is happening its annoying and i have to do a restart to fix it.
 

R_1

Judicious
Herald
hard reboot the computer three times (press and hold power till shut down turn on and repeat x 2) that should bring up the windows recovery environment which is also accessible from windows installation media, from there you can run startup repair. its an automated process that will attempt to repair any boot-up issues.
https://www.asus.com/us/support/faq/1013965/
 

TRENDING THREADS