Question Computer turns on, but no signal from monitor...

May 26, 2020
5
0
10
0
I just built my first pc today and everything was going well until I went to hook up the hdmi cord from the monitor to the computer. When I go to power on the newly built pc, the lights turn on and all the fans start spinning which tells me it works. I turn on the computer and monitor and is says “HDMI NO SIGNAL”. I’ve tried replugging the hdmi and power in different orders, I’ve tried turning on one before the other, I’ve reinstalled the graphics card in case it wasn’t in the motherboard properly, and I’ve tested the monitor to make sure it actually works. The only thing I’m not 100% works is the computer. I don’t have another monitor that can hook up to my computers gpu since my gpu only supports 1 hdmi port and 3 display ports. (Which my stupidly old computer doesn’t support :(

The specs of my computer are
CPU: ryzen 5 3600x w/ stock cooler
GPU: Sapphire Radeon RX 5600 XT
MOBO: MSI B450 Tomahawk Max
RAM: G.Skill 2*8gb
PSU: Corsair CX650M
SSD: Samsung 970 Evo Plus 250gb
Monitor is Asus VA27E

Any help is appreciated. I plan on doing more research and more troubleshooting. Worst comes to worst, I’ll rebuild the whole thing. I might also consider replacing the gpu in case the one I got is faulty somehow.
 

jam500

Honorable
May 3, 2014
33
0
10,530
0
Do you have a TV you can plug the hdmi into? and sorry just to be sure the hdmi is NOT connected to the motherboard right? Also is your cpu fan connected to the cpu fan header on the motherboard and not a general fan header? ( this can be a safety precaution that prevents boot up)
 

beers

Distinguished
BANNED
Oct 4, 2012
261
52
18,790
8
Hook up the PC speaker, it's probably not POSTing. No display isn't necessarily a display problem if some other component of your PC won't boot.

You should be able to get some sort of beep code out of it.
 
May 26, 2020
5
0
10
0
Hook up the PC speaker, it's probably not POSTing. No display isn't necessarily a display problem if some other component of your PC won't boot.

You should be able to get some sort of beep code out of it.
Yeah, it isn’t posting. There aren’t any beeps when it turns on and my PC speakers are attached. One thing I noticed is that there is a red light on the motherboard above the “VGA” indicator. The red light is also on above the CPU one, but quickly turns off and is replaced by the VGA red light and that one stays for the whole time It’s on. Does this mean it isn’t reading the graphics card?
 

beers

Distinguished
BANNED
Oct 4, 2012
261
52
18,790
8
There aren’t any beeps when it turns on and my PC speakers are attached
The PC speaker is separate from that, the MB should have included a little speaker with a four pin connector on it that has a spot where the front panel connector buttons connect into.

Also probably an obvious one but you've connected the GPU with the 12v 6 or 8 pin power connector right.
 
May 26, 2020
5
0
10
0
The PC speaker is separate from that, the MB should have included a little speaker with a four pin connector on it that has a spot where the front panel connector buttons connect into.

Also probably an obvious one but you've connected the GPU with the 12v 6 or 8 pin power connector right.
Is the four pin connector called JAUD1? I plugged the HD audio cord into that one. Maybe that's wrong? And I connected the 8 pin power into GPU and the wire was labeled PCIe.
These are a few pictures I took of the PC. The red VGA light, the front panel connectors, and the overall build. Anything look off at first glance?
Thanks for the help so far btw.
 
May 26, 2020
5
0
10
0
I found the problem and I feel really dumb now. This whole time, the graphics card wasn't compatible with the motherboard.... Needless to say, this is pretty much solved. Everything in the system seems to work besides the graphics card, so I just need to buy a compatible one (I'm looking at the MSI GeForce RTX 2070 Super OC) and I should be good.
Thanks to anyone who tried to help
Bye bye
 

ASK THE COMMUNITY

TRENDING THREADS