Computer turns on fine, but after windows logo monitor goes blank

marcelkappelgaard

Reputable
Nov 9, 2017
12
0
4,510
0
Issue: I was playing South Park Fractured But Whole and suddenly my monitors went out. My main monitor went completely white with black vertical lines going down and my second monitor went completely blue https://i.imgur.com/FXINrN7.jpg and a loud noise came out from the speakers and the computer was not responding when I tried to press ALT F4 – CTRL ALT Delete and so forth, so I turned off the PC by holding down the off bottom. I tried to turning it on, but after the windows logo both my screen just goes blank, but everything is running fine behind the blank screens. Also I don’t hear any beep noises from the PC upon booting.

Background: I had this issue before but it was because my PSU (Power Supply Unit) wasn’t powerful enough to run the RAM, it was 650W and I replaced it with a 750W and everything have been working perfectly for over 6 months until the above happened.
When I had the RAM issue my motherboard had a red light showing just under the RAM telling me the issue is here, but this time I have no red lights showing anywhere so I’m not sure where the issue lies.

What I have tried so far:
Tried different monitors
Tried different HDMI cables and VGA cable
Tried to move the RAM around and tried to use RAM and the other RAM (I have 2 x 4GB)
Tried to reset the BIOS
Tried to reset the BMOS
Tried unplugging everything and leave it for a day
Tried running in safe mode
Tried booting from another source (SDD or whatever it’s called)

So basically I’m now asking for your assistance in figuring this one out. If I can’t get it to work, is there a way to determine where to problem is? Motherboard, graphics card ect. So I know which new component I need to purchase.

Specs:
Case: Zalman z9
* CPU: Intel Core i7 3770K 3,5Ghz 8MB
* Memory: Corsair 8GB DDR3 1600MHZ CL9
* Motherboard: ASUS Z77 Sabertooth
* Graphic Card: HIS 7870 IceQ X Turbo 2GB GDDR5 ( 256 bit )
* HDD: 500GB
* CD-DVD (Does not work)
* cooler master cpu fan
* EVGA SuperNOVA 750W
* 2x Samung 24’’ Monitors

 

marcelkappelgaard

Reputable
Nov 9, 2017
12
0
4,510
0


No it doesn't work in safe mode either, whenever I remove the Graphics card completely and use the intergrated I can boot my PC, but whenever I try to put back the graphics card and boot the computer I get the same issue.... Blank screen.
 

ASK THE COMMUNITY