Question Computer very slow after installing new GTX1060

BobMcSmith

Commendable
Feb 28, 2017
79
0
1,540
4
Hello! I recently installed a new GTX1060 6GB in my PC, and afterwards my computer became unbearably slow. As in programs opening would take around 20 seconds, a massive decrease from before the upgrade. I uninstalled all of the old GPU drivers and installed the new ones, and that helped considerably, but the issue still persists. Even having Chrome open, it will sporadically start to "Not Respond" even if I'm not running anything else. What do I do? Thanks!
 

korv

Upstanding
Dec 26, 2018
363
26
340
31
Hello! I recently installed a new GTX1060 6GB in my PC, and afterwards my computer became unbearably slow. As in programs opening would take around 20 seconds, a massive decrease from before the upgrade. I uninstalled all of the old GPU drivers and installed the new ones, and that helped considerably, but the issue still persists. Even having Chrome open, it will sporadically start to "Not Respond" even if I'm not running anything else. What do I do? Thanks!
Could you list your pc specs?
 

BobMcSmith

Commendable
Feb 28, 2017
79
0
1,540
4
CPU: i5 7600K
MOBO: Asus H170 PRO GAMING
RAM: ADATA XPG 8GB 4x2
GPU: MSI GTX 1060 6GB
PSU: Corsair 650W

Would a reformat help at all?
 

korv

Upstanding
Dec 26, 2018
363
26
340
31
CPU: i5 7600K
MOBO: Asus H170 PRO GAMING
RAM: ADATA XPG 8GB 4x2
GPU: MSI GTX 1060 6GB
PSU: Corsair 650W

Would a reformat help at all?
So, i looked around on the internet. Seems like someone is experiencing a bottleneck with the same cpu, gpu and ram as you. Anyways that's not the problem. What storage are you using?
 

BobMcSmith

Commendable
Feb 28, 2017
79
0
1,540
4
Sorry, forgot that part. Right now I have two SSDs- one is a SanDisk SSD Plus 120GB and the other is a PNY CS900. The SanDisk is the system drive.
 

korv

Upstanding
Dec 26, 2018
363
26
340
31
Sorry, forgot that part. Right now I have two SSDs- one is a SanDisk SSD Plus 120GB and the other is a PNY CS900. The SanDisk is the system drive.
When you said 'not respond', i got a feeling your internet is bad. Your sandisk ssd looks fine to me since it's fasten then a hdd.
 
Apr 8, 2019
9
0
10
0
I'm having the same problem an my laptop came with that so I don't think that's the issue, but not sure. does your not responding happen a lot? sometimes mine will happen on everything I open wait for 5 to 10 seconds an it'll run okay, an does your system run okay then all of a sudden it'll run super slow? just wondering cuz we may very well have the same issue. I run a HP omen 17 Laptop
 

ASK THE COMMUNITY

TRENDING THREADS