Question Computer visually stutters and sound goes robotic for about 1-2 seconds ?

Brandon_111

Honorable
Aug 27, 2016
4
0
10,510
0
So this started like 3 weeks ago when my computer was crashing from playing new world. The screen went black and fans went to 100%. I took some steps to prevent this from happening, updated my bios on the mobo and graphics' card and also installed a new PSU. The crashing never happened again. but when I have my computer on it will randomly freeze, and audio goes robotic. This will literally happen when I'm just on google or discord. I will list my specs as well. Unfortunately cannot recreate this problem it just happens when it happens.

Cpu - 5950x
GPU- EVGA 3090 ftw
MOBO- ROG Crosshair VIII Hero
Ram - G.Skill Neo Z DDR 4 3600 x4
PSU- Corsair White Series RM 850
 

Brandon_111

Honorable
Aug 27, 2016
4
0
10,510
0
So this started like 3 weeks ago when my computer was crashing from playing new world. The screen went black and fans went to 100%. I took some steps to prevent this from happening, updated my bios on the mobo and graphics' card and also installed a new PSU. The crashing never happened again. but when I have my computer on it will randomly freeze, and audio goes robotic. This will literally happen when I'm just on google or discord. I will list my specs as well. Unfortunately cannot recreate this problem it just happens when it happens.

Cpu - 5950x
GPU- EVGA 3090 ftw
MOBO- ROG Crosshair VIII Hero
Ram - G.Skill Neo Z DDR 4 3600 x4
PSU- Corsair White Series RM 850
yes all drivers are updated currently
 
Dec 13, 2021
10
0
10
0
I have the same problem, I replaced my motherboard which reduced the time it stutters for, but it still stutters nonetheless.

I started getting the issue around the time I upgraded my GPU, PSU and moved to Windows 11. Now I am on Windows 10 and still getting the issue, so perhaps it is a GPU/PSU problem?
 

ASK THE COMMUNITY

TRENDING THREADS