Computer will not boot, just one long beep?

jjamieson

Honorable
Apr 25, 2012
3
0
10,510
My computer (3mhz dual core, 16gb ram, Nvidia GTX 280 video card, etc) has always run perfectly. 2 days ago I put it in sleep mode (as usual), went to work for 2 hours, came back and the PC was frozen. I did a hard reboot and it gave me a black and white screen saying my CPU and memory frequency do not match... I hit F1 or whatever it suggested and it allowed me to use my computer normally for 2 days.

Today I tried to turn it on, but it just gives me one looooong beep (just one that lasts about 3 seconds, not multiple) and then goes to a black and white screen that says Phoenix AwardBios v6pg and my processor speed. At the bottom it says to push ESC or DEL to get boot options, but neither of these buttons do anything.

I tried removing all of my ram and shuffling them in all combinations, but no luck. I also tried briefly removing the motherboard battery.

If anyone could help I would be forever appreciative!
 
a dead drive or a drive having issues can also lock up a pc at post. as it booting to the bios screen i dont think your cpu died. most times when i cpu died or starts going bad it from overheating. (bsod and system would lock up.) I would pull power from the hard drives and cd-roms. it easer to do that then pull out the sata or ide cables. If you have sound card or network card installed i would also pull that so that you have only the mb and video card connected. if it is a drive hanging the bus with it powered off the system should post into no boot device found or let you into the bios. if it still hung and the cpu speed is still wrong it might be the pci clock chip on the mb went bad. all cpu and ram are run off a set clock. if that clock part of the mb failes then your cpu and ram and pci bus speeds wont work right.
 

Traildriver

Distinguished
Sep 10, 2010
587
0
19,160
Go into the BIOS.

Check the time and date the BIOS states. Is it correct and current? Are the other settings correct for the PC? Reason I am asking is that perhaps the MB battery has bit the dust and your PC settings have reverted to default.

Read also that you already pulled the battery. Try setting a date and time and remember what you set. Turn it off, wait a while (a period of time), turn it on and check the settings.