Question Computer won’t POST ?

May 4, 2022
2
0
10
0
I was just about to go to bed so I closed my game out and 3 seconds later my pc shuts off completely and my monitors go dark. I reboot successfully and go to the lian li fan software to speed up my fans thinking it was an over heat issue even though my cpu and gpu were both under 70 degrees. My computer shut off before I could even launch the software and I tried a second time before my computer stopped posting. I’ve tried again twice to post with no luck, my monitors both say no input, all the lights on my gpu, fans, ram, mobo and nzxt aio turn on but my gpu fans don’t spin which they may never have spun on boot but I thought I’d mention it anyways. I recently installed the lian li strimer for both mobo and gpu and I was wondering if either the cables don’t supply enough power or my psu has given up.

Here are my specs:
CPU: Ryzen 9 3900x
GPU: Asus ROG STRIX 3080 Ti
MOBO: Asus ROG Dark Hero
RAM: 64 GB Gskill Trident Z RGB
PSU: EVGA Supernova 850 T2
Fans: 10 Lian li al120 @ 1100 RPM
Aio: NZXT Kraken Z73

This is my first post since I don’t have this confusing of computer problems and any help would be very appreciated, tomorrow I’m going to take out the lian li cables and just use the regular cable mod ones to take that off the list of possibilities. I really hope it’s not my gpu dying :(
 
May 4, 2022
2
0
10
0
I do have a number error and it’s giving me a “00” which I’m going to look into, most people are saying it’s a ram issue or a bios not updated issue. Some say the board is dead
 

ASK THE COMMUNITY