Question Computer won’t start after BSOD please help

Jan 8, 2020
2
0
10
0
Specs:
CPU: Ryzen 7 1700X 3.4 GHz
Motherboard: ASUS PRIME A320M-K
Memory: CORSAIR Vengeance LPX 8GB (2x4GB) 288-Pin DDR4 SDRAM DDR4 2133
GPU: NVIDIA GeForce GTX 960
Power Supply: EVGA 500B 500W

My computer has been working perfectly fine and running very smooth ever since yesterday, seemingly out of nowhere, while I was playing Destiny I got a BSOD that said nmi_hardware_failure. After it collected the dump file and reached 100% the computer would not automatically restart so I immediately manually powered off and waited about 10 seconds before rebooting. Upon rebooting everything seemed fine except after the initial 15 seconds I was left staring at a black screen with a blinking cursor in the top left. I restarted my computer about 3 more times after this to try and solve the problem but it was to no avail. I noticed that when restarting, right before the black screen I was able to enter the BIOS. So I went into the BIOS, now me not being very experienced, I had no idea what I should be looking for. At first my initial suspicion was maybe something overheated so naturally I tried increasing fan speeds but that was all did in the BIOS. Now upon saving and exiting nothing happened. So I tried restarting again and this time absolutely nothing happened, my monitors were completely unresponsive and I didn’t even get a beep from my motherboard to troubleshoot with. Typically upon a successful boot I get one beep.

I’ve tried unplugging everything and discharging the hardware and restarting, Ive tried removing one stick of RAM at a time to see if that was the issue, Ive tried removing my GPU and cleaning it with an air duster, all of these didnt work for me and now Im stuck at with a computer that when i hit the power button, will power up physically, but is completely unresponsive. This meaning nothing displays on my monitors and I dont receive a beep from my motherboard for a successful boot up.

Ive thought about removing my hard drive and connecting it to my laptop to access the dump file but I figured I would try my luck here first. Also the fact that my computer won’t even start is the reason I cant immediately view the error file.
 

greigm78

Prominent
Sep 28, 2018
215
24
595
4
Try resetting the CMOS by either removing the coin cell battery for c.15 mins or shorting out the two JBATT pins with a screwdriver for 10-15 seconds.
It might help if its a BIOS glitch.
 

ASK THE COMMUNITY

TRENDING THREADS