Question Computer won’t start please help

zebro_

Reputable
Apr 26, 2017
6
0
4,510
0
Hi unfortunately for me my computer which I just rebuilt is now not starting i had it working perfectly a couple of times and today after I turned it on it went to the windows screen froze and now every time it turns on the debug cpu and ram light flash red very quickly and the whole system turns off it and it keeps trying to restart itself any help appreciated

System:
specs:
Mb msi mpg z390 (new)
Cpu intel I7 9900k (new)
Gpu gtx 1070
Fan Corsair icue h115i rgb pro xt (new)
Psu rog strix 750w gold (new)
Ram Corsair ddr4 16gb x2
 
Did you take measurements to prevent ESD damage on your component when rebuilding ?

Try to:
  • Drain the PSU (unplug from mains, then press pwr button, then plug it back into mains)
  • Try to boot with only one RAM stick (remember to turn it completely off)
  • Disable any xmp profile if enabled (when/if you're able to enter bios menu) (this may or may not be related)
 

zebro_

Reputable
Apr 26, 2017
6
0
4,510
0
Did you take measurements to prevent ESD damage on your component when rebuilding ?

Try to:
  • Drain the PSU (unplug from mains, then press pwr button, then plug it back into mains)
  • Try to boot with only one RAM stick (remember to turn it completely off)
  • Disable any xmp profile if enabled (when/if you're able to enter bios menu) (this may or may not be related)
Tried this still the same outcome I don’t no how to delete com profiles and I can’t get anywhere close to the bios it is a immediate shutdown
 

ASK THE COMMUNITY

TRENDING THREADS