Computer won't boot after cpu upgrade


Nov 23, 2010
Hello there, I have recently joined these forms.
So, basically I have a problem.

These are my specs before
AMD athlon 64 3800+
Nvidia Geforce 220 gt
5 gb ram sticks

One day, I decided I would get a new processor. After doing some research, I found an
AMD Phenom X4 9750 Quad Core Processor

I did some more research and found out that my old processor was am2 and the new one is am2+
After doing a little more research, I found out that it an am2+ was compatible with an am2, so I decided to get it

A few days later it arrived. And basically, I opened my desktop and started trying to replace it.
At first, I was confused because I wasn't able to remove my heatsink even after all the attatchments/screws were removed

So, I did a last weak tug and my heatsink came off.
Now, my old processor was glued on to my heatsink.
So, Me and my dad used some nail polish remover to remove the glue
It worked like a charm, and I was able to remove my old processor.
So, I stuck my new chip in, and reconstructed it/ put it back together.
When I pressed the power button, there was a loud, huge sound coming from the fan.
There were no pictures on the monitor

Usually, my computer starts just by a small beep

So, I removed my heatsink and fan and tried to start my computer
No dice, however, it has been revealed that most of the sounds were coming from my Video card's fan, which is weird because it has never been as loud before. Also, all the lights were functioning, which seemed like a good sign.

So, ignoring the sound, there was still no picture on the monitor.

I tried to shut my computer down with the power button, but it wouldn't work
For some reason, I am able to start my computer via button but I can't turn it off by the button
I had to switch my power supply off and on again.

So, figuring that something was up, I took out my new processor and stuck in my old processor
Just a note, while we removed the old processor, everything was fine. The processor still looked the same as before, we didn't smash it up or

So I put back my old processor and started my computer
the same thing

There was still no picture on the screen, a high blasting sound from my video card, and can't shut down the computer by the power button

I then switched video card with my sister's computer which is a geforce 9800 gt
and the sounds were less severe but it still wouldn't boot

This is where I am stuck

I am suspecting there is either something wrong with the processor, or the motherboard, or the power supply

My psu is only 250w by the way

P.S. I have tried removing my video card completely to reduce wattage and seeing if it would boot but it still doesn't

Please reply with as much help as possible


Nov 23, 2010
Yeah please read the full description before offering a suggestion because you would have found out that I can't install the old cpu again as it won't even boot
Sorry for trying to help.... Lots of fragments in your "full description" that I glazed over.

The 250 PS is too small for the X4, but if you problem persists with the old AM2 CPU you can probably rule out that being your culprit. Maybe some damage to the motherboard when the "last tug" resulted in the CPU being forcibly removed?? BTW... the "glue" is thermal paste. Others may line up to help you... Good luck!


Jun 7, 2012
Man.. I had a problem like that with Intel Pentium Dual and when I upgraded to Core 2 Duo (45Nm) my pc wouldn't boot... I did some research and I found out that my motherboard dose not support 45 Nm of the core 2 duo.. I did the swap in 5 minutes before going to school and I haven't met any problems... so I came to school and talked to my Schools pc expert .. he said that my cpu could be fried because of the low unsuported NM.. ***!


Feb 28, 2013
i upgraded my cpu and now my pc doesn't boot up. The computer turns on and the HD spins but the loading light stays on. I can't even get into the bios. Help.

Similar threads