Question Computer won't boot after updating BIOS (B550-F Gaming WiFi) ?

Jul 3, 2022
5
1
15
0
Im new to all of this by the way. I'm desperate for help. My wife wants to kill me for messing with the computer.

We have one Silicon Power P34A80 M.2 SSD which contains the OS.
The motherboard is an Asus Rog Strix B550-F Gaming WiFi.

I wanted to update the BIOS so I can turn on Smart Access Memory so I updated it with a USB that I put in the BIOS flash USB port, but did so while I was in the BIOS.

It updated.

Now everytime I boot, it sends me to the bios menu. I can't escape it.

I tried switching m.2 slots. That did not help. It was recognized both times, but not booting from it.

What can I do?
 
Last edited:
Im new to all of this by the way. I'm desperate for help. My wife wants to kill me for messing with the computer.

We have one m.2 (Silicon Power P34A80) which contains our OS.
We have a Asus Rog Strix B550-Fgaming (wifi) motherboard.

I wanted to update our bios so I can turn on Smart Access Memory. I updated our bios with a USB that I put in the BIOS flash USB, but did so while in the BIOS.

It updated.

Everytime I boot, it sends me to the bios menu. I can't escape it.

I tried switching m.2 slots. That did not help. It was recognized both times, but not booting from it.

What can I do?
Which OS ?
Was it installed in UEFI or BIOS/Legacy/CSM mode ?
 
Jul 3, 2022
5
0
10
0
  1. Did you download the correct version of BIOS?
  2. Go to BIOS -> Advanced -> Advanced\Onboard Devices Configuration. Could you provide any screenshots from this tab?
  3. Make sure in m.2 is set to correct speed & using the correct slot on motherboard. Else set the settings to auto.
 
Last edited:
Jul 3, 2022
5
1
15
0
It's Windows 10

It was the correct version

After watching more than a dozen videos, I finally got one to fix the problem and it was rather easy. Several of the videos were conflicting. They were saying not to enable CSM, so I kept it disabled. There was only one video that said to turn it on and sure enough, it worked.

Thanks, though.

On to the next problem...
 
Reactions: Rymed
It's Windows 10

It was the correct version

After watching more than a dozen videos, I finally got one to fix the problem and it was rather easy. Several of the videos were conflicting. They were saying not to enable CSM, so I kept it disabled. There was only one video that said to turn it on and sure enough, it worked.

Thanks, though.

On to the next problem...
well, you cant enable smart access memory with CSM enabled
disable CSM, enable above 4G, then do a fresh windows install
 

ASK THE COMMUNITY

TRENDING THREADS