Computer wont boot with new Motherboard.

D3DRevo

Honorable
Feb 27, 2013
28
0
10,540
1
Ok just recently I got a new case and I decided to hook up my new mother board which is a P5N32SLI PremiumWiFiAP.
I seem to be having a boot up problem with the mother board as everything else seems to be fine with the mother board as in the fan, gpu, led, and computer turn on, but the computer simply just wont boot up to even go into the bios, The mouse wont turn on either.
 

Dashman9000

Distinguished
May 16, 2009
186
1
18,765
38
Your not hearing any BIOS error beep codes?? Hopefully you have the speaker connected to the MB. Anyway, I would re-seat all connections especially your cpu voltage connector and RAM sticks included. Hopefully that helps and at least that's a good starting point....i'm suprised you didn't hear any error beeps on boot.
 

Dashman9000

Distinguished
May 16, 2009
186
1
18,765
38
Well for most mobo's it's on the same header where you plug in your connections for the power button / HD LED, etc.....If you have a manual for your MB i'm sure it tells you where to plug the speaker in. If not most manufacturers have a PDF of the motherboard installation / layout of all connections. Your speaker should be a two wire connection and typically labeled on the mobo itself at the header I just described......get that speaker hooked up, I guarantee you are getting BIOS error beep codes...
 

D3DRevo

Honorable
Feb 27, 2013
28
0
10,540
1
Well I even tried switching out the battery, My guess is that I must not have plugged in all of the cables into the mobo.
I will check it again soon.
Ok I noticed there is a 8 pin ATX12v plug, do I need to plug in that as well? Or just have the mobo's power plugged in?
 

D3DRevo

Honorable
Feb 27, 2013
28
0
10,540
1
Ok I have some good news I tried jumping the with clearing the RTC, I get some beeps, but i still do not know what the beeps mean tho. I am trying to figure out what they mean, but they seem to be 1 long and 3 or 4 short.
 

Similar threads