Computer wont even boot to bios

ShadowZeroo

Honorable
Aug 15, 2013
2
0
10,510
0
Hello yesterday my computer worked perfect but now it wont even boot to bios.
No Beep Codes either. When I press on, a fan( I dont know if its from CPU or Graphics Card) go on and off.

Graphics Card:ATI Radeon HD5770
CPU:AMD Phenom 2 X4 964
Motherboard:M4A88TD-M USB3 (ASUS)

2 Weeks ago I had the same Problem but strangely after I changed Audio System it worked... until this day (with other audio system).

Please help
 

bigwoofer

Honorable
Aug 14, 2013
355
0
10,960
74
It could be: CPU, Motherboard, 1 Ram stick, hard drive, video card, sound card, power supply, loose connection. 1st thing to do is eliminate as many points of failure as possible. (remove everything but motherboard/ram/powersupply/video card)

When it could be SO MANY things, usually it's the power supply is what I've found in my experience
 
disconnect all cables from system, most importantly the power cable. let the system sit for a minute, reconnect just power, keyboard, mouse and video, and see if it boots.

if not, try a new power supply.

or try resetting CMOS if possible.
 

hybird9012

Honorable
Jan 29, 2013
441
0
10,960
69
I second daswilhelm. It is more likely to be your PSU (power supply) but if your fans go on and off, you may want to try clearing CMOS at first. Make sure you do it a few times because a lot of people do it wrong the first time.

If no power is going to your computer (i.e. you don't see any indicator lights on), then it's probably your power supply.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS