Computer wont go past black screen w/ blinking underscore NEED HELP

HIIMDAVID

Honorable
Aug 7, 2012
7
0
10,510
0
I dont know where I should post this so sorry but here's my problem. So recently, my mother was using my computer watching a movie and all of a sudden it just shut down by itself. When she tried to turn it on, it showed a weird screen that i've never seen called "American Megatrend" bios thingy and it just ran through the whole system specs and etc. After that, on the bottom left it would say "Press [ESC] to boot" so she pressed boot and it looked as if the pc had just restarted itself and she heard the pc power up beep sound and the screen just went to a black screen with the blinking cursor. I tried pressing F12 to open up the BIOS Config thingy and it showed three. When i tried to chose one, it just went back to the beep sound and black screen w/underscore. We have a All-In-One Gateway Model # ZX4951-33e. I also tried inserting the system recovery discs my mother made before all this happened but they wont boot up. It would do the same thing, show the american megatrend screen and run through the specs and countdown from 9 to press esc to boot and after that, Beep, black screen with blinking underscore.
Please help us, we dont want to end up buying another pc and Im not really good with computers (neither is my mom) it would be great if you guys could help us out :D
 
Sounds to me as if your Hard Drive has failed. It's just possible that a connection has come loose, you'll have to take the side off the case and check the power and data cables to the HDD, perhaps also try the SATA cable in a different slot. If that doesn't work it may be time to purchase a new HDD. (Hope you had your data backed up!)
Edit - just took a look at your model, might not be so easy to access... I'll investigate further..
First try Powering on and press Alt plus F10 see what you get.
 

HIIMDAVID

Honorable
Aug 7, 2012
7
0
10,510
0


Thanks for the reply, also, yes it is very hard to access the inside of my pc since the screws allowing me in arent even X shaped or straight lined. Also if it helps I also uploaded a video on youtube to show what it the pc startup looks like.

http://www.youtube.com/watch?v=LJSrROs-cso&list=UUtGMjxSc4zy9cay7YD0vyow&index=1&feature=plcp
 

HIIMDAVID

Honorable
Aug 7, 2012
7
0
10,510
0




Wait! I tried the Alt plus F10 and it took me to some screen, restore options i presume, and i pressed enter and then it brought up the Gateway restore options :D I chose to do factory restore (Got my files all backed up before) but i have read that while restoring it goes to a blue screen and then the blinking one again. Ill fill you in after a while.
 

HIIMDAVID

Honorable
Aug 7, 2012
7
0
10,510
0


Thank you for all the help! The Alt + F10 worked. Im updating the system and gonna make a restore point in case this happens again. Again, thank you :D
 

Envy Envy

Honorable
Mar 20, 2013
1
0
10,510
0
i am having the same problem, my daughters pc had a black screen would not go anywhere from there...i disconnected everything and turned it on and it worked .... so i was able to by pass the screen and did Virus scan and update ... when i went to bed.... i woke up and it was off again?
 

Ivannovish

Reputable
Feb 25, 2014
38
0
4,530
0


 

MLGToeNail

Commendable
Jul 31, 2016
2
0
1,510
0
HELP! I just got a new hdd (i have a laptop) and i have the white cursor thats blinking. Ive tried alt f10, doesn't work. My old hard drive was failing so i had a store recover it and tranfer data to my new hdd. Im on my new hdd, and stuffs not working. Help pls
 

Anohaxous

Commendable
Dec 23, 2016
1
0
1,510
0


Hello. I got same problem. Btw I got it fixed very quickly. Just take off every wire that is plugged into your desktop, and open your desktop panels and find hard drive. You will see that there are 2 or more wires plugged into Hard Drive. This is very easy to do:
Just unplug these 2 wires, and plug back. Then you just close these desktop panel things and plug back wires that you unplugges as first (usb, power etc), and turn on your desktop. If you have small R button next to turn off/on button, press it and then turn on. Your pc will turn off automatically 2-4 times, then it works. No data lost (for me), this should work :)
 

Boy___

Prominent
Mar 17, 2017
1
0
510
0


i got the same problem and alt+f10 worked thanks a lot after i did so many search and tried everything it really help thanks..

 

Similar threads


TRENDING THREADS