Question Computer won't POST after enabling XMP?

Jan 13, 2021
1
0
10
0
Hi all,

Ran into an interesting problem today, I updated my BIOS to the latest version (came out end of December) and found that it had disabled XMP by default. I re-enabled XMP, closed the bios but I then couldn't get it to POST, the EZ debug LED was lit up for the CPU, and the GPU fans would spin at max RPM. I then cleared CMOS, tried to enable XMP again only for the exact same thing to happen. I cleared CMOS a second time, booted the pc without XMP and it fired right up. I had XMP enabled before with no issues, and have successfully updated my BIOS before, which makes me think this latest update has made it not work for some reason. I've tried putting in frequency, timings and voltage manually through the BIOS, but it doesn't work and it always black screens and won't POST. I haven't tried a lower frequency yet but the fact I had no issues before and its all come about after this update makes me think that is the cause.

Has anyone run into this kind of thing before? Anyone have any advice as to how I can fix this? I'm sure I could probably just reinstall an older BIOS version and wait for the next update and see if that fixes it, unless anyone has any other ideas?

Specs:

AMD Ryzen 5 3600
MSI X570-A Pro
32GB (4x8GB) Corsair Vengeance Pro RGB 3200MHz
Gigabyte RTX 2060 6GB

TIA
 

jojesa

Illustrious
It could be that the new BIOS is not fully compatible with the RAM.
Go back to the previous BIOS that supported your RAM and configuration.

A suggestion:
Unless you need to, because of a bug or you need support for a hardware feature or CPU , don't upgrade the BIOS.
If your system is running fine, there is not need to upgrade the BIOS.
 

ASK THE COMMUNITY

TRENDING THREADS