Question Computer Won't Reboot, Boot, Stuttering After Waking Up from Sleep Mode

Nov 15, 2020
1
0
10
0
My Computer was running two different sets of Overclocked GSkill-Ripjaws 3200 CL14-17-18-18-38-56 (Orignally 16-18-18-18-38-56) previosly without any problem. But several days before after a GPU swap (from RX580 to MSI GTX1070Ti because I need to use CUDA accelaration) and bios reset, it no longer boots with D.O.C.P enabled at even its original profile.(16-18-18-18-38-56)

I assemble this laptop system four months before.
Here are my hardwares and software specs:
System: Win10 2004
CPU:AMD Ryzen 3600
RAM: 2 sets of G.SKILL 16GB (2 x 8GB) Ripjaws V Series DDR4 PC4-25600 3200MHz Desktop Memory Model F4-3200C16D-16GVKB
(One set bought in July, One in October, but they are the same model, just produced in different time)
Mainboard
: Asus Prime B450m-a, bios:2203, 1.0.0.6, latest version.
GPU: Asus Radeon RX580 8GB (2304) (I swapped the GPU back to Radeon)
SSD: Samsung 860 QVO 1TB
PSU: Seasonic Focus GX-1000

Here are what I have met so far:

1.Computer sometimes stutters when in use, the mouse has huge lag, the sound is broken. And sometimes it does not.
2.Computer does not stutter at the initial boot, but stutters after waking up from sleep mode.
  1. Computer sometimes does not boot up normally even at 2133MHz Ram Frequency.
  2. Cannot normally restart, turn off, or wake up from sleep mode. Have to reset bios.
Here are what I have done so far:
1.reset to 2133MHz, sometimes it boot up normally.
2.Use default DOCP profile, 3200MHz, 16-18-18-18-38-56, CMD2T=1T,Geardown enabled, Powersave=disabled, it would not boot, have to reset the bios.
2.Use DOCP 3200Mhz, 16-18-18-18-38-75, 1.35v sometimes it boots, sometimes it doesn't.
3.Down to 3133MHZ, 16-18-18-18-38-56, 1.35v it boots, but the lag shows up sometimes.

I doubt this is a mainboard or ram issue, but I don't know why it worked previously with even better setting for five months without problems.
 

ASK THE COMMUNITY

TRENDING THREADS