Question Computer won't recognize Windows boot files

Oct 16, 2020
1
0
10
0
First of all, I want to wish everyone a blessed day.
Let's jump into some background story that will help you understand how I it happened and what could be the issue.
So, last 2 months I had an idea to download a second operation system on my pc, I really wanted to have half Windows and half Android device, so I looked up the net and found Linux distributions called "Bliss OS", I followed the steps and one of them was to install android-86x at first, and then add to it the distributions. Anyways, using Rufus and "Androidx86 Installer for Windows (GitHub)" on my Flash USB I actually succeed at installing and entering either Bliss OS or Windows.
But Ugh! it my my pc not booting on windows when starting it without that USB stick. now, I don't have any problems with starting
my PC through the USB flash, Actually, I've been doing it for 2 months but a few days ago my computer couldn't recognize at first my USB flash which gave me heart attack, eventually it worked but then I realized that the USB can just die one day and then what? :`(

I've been trying to solve this problem for almost a week without succeeding and then I just gave up.
Tried to lunch windows setup and try all the YouTube video tutorials that tell you to use diskpart and all bootrec commands, it do created some files but system kept showing me the message: "An operating system won't found. Try disconnectiong any drives that don't contain an operating system.
Press Ctrl+Alt+Del to restart"
My Pc motherboard: Gigabyte Z87M-HD3
Bios settings: default ones. by default running windows in EFI mode. and the SSD with the windows always at the first to boot.
Also, I tried to install grub2 to try and fix the problem, it didn't detected the windows boot files.
I tried to check through it all my partition's and it didn't recognized any operation system at any partition though through Android grub windows startup settings were: "setparams 'Windows at hd1,gpt2' -> (hd1,gpt2) '/EFI/Microsoft/Boot/bootmgfw.efi'" -> which means probably I do have working boot files on my SSD, right? so why does my system can't recognize it and it's working only with the usb plugged?
How do I delete this curse from my computer without losing my only way to run windows?

 

ASK THE COMMUNITY

TRENDING THREADS