Computer wont start unless i reset CMOS, help!!! Tried everything

joshwhite92

Prominent
Feb 3, 2018
1
0
510
0
Hi, i recently bought a few parts and built myself a PC, its nothing special, but it took me time but eventually it started working.

I now have the issue, that when i power down my PC, to power it back on , i must reset the CMOS jumper for it to boot, i have replaced the CMOS battery, and when the pc is running i have no issues what so ever, it boots quick, loads my games and runs perfectly, so im doubting its the PSU?

I have upgraded the bios as the mobo was a4, i have now upgraded to the latest a10 software for my mobo, all my drivers have been downloaded and installed.

The only thing is, my power button doesn't work and my reset button doesn't work, i have to switch it on via the "hard" switch on the back of the desktop. Could this be the issue?

All of my parts have been tested in other parts EXCEPT the PSU, this is the only thing i think which could be causing the issue as its not sending power to the power switches , which could cause issues?

A few specs

Motherboard : Dell ,A10 , 0GDG8Y, 1155 LGA
RAM : 8GB x2 DDR3 4gb sticks - have tried reseating
GPU : GeForce GT 705 2gb DDR3
CPU: Core i5, 2320 3ghz
OS : Windows 10 ( this isnt activated yet, could that cause it?)

Anything else you may need please let me know im desperate here :(

 

kgnelites

Prominent
Feb 6, 2018
1
0
510
0


Having this same issue with a super micro board and xeon 2696, did you get this fixed
 

Similar threads


ASK THE COMMUNITY