Computer won't turn on. Power supply is okay. Is the motherboard bad?

Status
Not open for further replies.

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0
I'm going through the steps in this tutorial (http://pcsupport.about.com/od/findbysymptom/ht/nopowertopc.htm) to deal with a system that will not turn on. I got past the power supply, where I managed to test all of the pins for the proper levels. I didn't check the power button because I'm afraid of hitting the wrong pins and damaging my board, although I will if I have to.

My next step was to check my motherboard by buying a POST card, but I'm hesitant if there is another way or if buying one will put me out more than it's worth. Is there anything else I can check? Is buying a POST card worth it for fixing one system?

BTW the board is an Asus M2N MX SE.
 

aford10

Champion
Moderator
Unplug everything except the CPU/HSF, PSU, 1 stick of RAM, and the front panel power switch. Connect your monitor to your onboard video. Everything else can be disconnected.

Try powering on. Do you hear any beeps?
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0
When I flick the PSU switch, the green light on the motherboard turns on. When I hit the front panel power switch, the CPU fan starts to spin but then stops. The PSU fan never seems to kick on, although when I was jumping the pin, it seemed okay to me.
 

pjmelect

Distinguished
Jul 14, 2006
3,171
0
21,160
159
I don’t think that a Post card will give you any meaningful information, so I would not buy one just to test this system, the money would be much better spent on a new power supply as this is probably the fault and if it isn’t then you have a spare for when it does go faulty in a few years time.
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0


Well, when I tested the PSU, I think I followed the tutorial fairly well. All of the pins are within range. But I'm new to this so I might have done something wrong.. Are there more thorough tests one can do?
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0


Yeah, that's probably not going to happen. I'm very much a loner :/ I'm debating if buying a new PSU is worth it.. And what to do if that doesn't hep.. It would be the second one I bought today!
 

aford10

Champion
Moderator
What model is the old and new PSU? What kind of video card?

Make sure the 4/8 pin CPU power is plugged in.

Do you have a motherboard speaker?

Randomly buying parts isn't the best way to tackle this. There are some ways to help narrow it down.
 
G

Guest

Guest
If you want to test if the motherboard is working. ( you need a motherboard speaker) Take out all of your ram then turn it on if you hear a beep then your motherboard is ok if you don't then your motherboard has broken.
This worked for me and I went out and got a new motherboard then it was fine.
hope this helps
from
Jordan
 
I am reading this, and I hear you say that you do not want to try to start the board by shorting across the 2 power pins. However, you state that you are certain the power supply is not bad, because you have tested each of the power supply leads with a tester. Your statements lead me to believe that your assessment of your PSU may not be conclusive.

A motherboard speaker, so you can listen to beep codes, is a must for troubleshooting these things. You can buy one for like $5.
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0


Sorry for the confusion, yesterday I ordered a new PSU for another system, not this one..

The videocard is a GeForce 7200 GS. The 4 pin CPU cable is plugged in. I checked with the multimeter yesterday and it seemed okay. A far as a mother board speaker, I think I've heard it beep before, but I can't quite remember.
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0


I followed this tutorial (http://pcsupport.about.com/od/toolsofthetrade/ht/power-supply-test-multimeter.htm). Checked the motherboard and CPU pins. I don't have a hard drive connected to this machine so there were no others to check. But like I said I'm new to this so I might have made a mistake somewhere, so might try it again, going through it more carefully.
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0
Nah, I don't have one.. I'll probably have to go downtown and pick one up today.
Looks like none of the shops downtown have any. I ordered one online, so I won't be able to respond until it shows up in the mail. For now, thanks for all your help aford10.
 

Torgon

Distinguished
Jan 17, 2010
1
0
18,510
0
Here is a simple thing that might help. I thought I had a motherboard issue similar to yours, no signs of life except fans. Change the clock battery. I did this and my computer started right up. It's funny how no one seems to come up with that answer. ASUS was ready to RMA mine, but I found my own solution. Hope it's not too late to help :bounce: .
 

robinhoode

Distinguished
Jan 11, 2010
27
0
18,530
0
I got my motherboard speaker in the mail on Friday and decided I'd try it out right now. I downloaded the manual for the motherboard and I think I have the right pins.. I turned it on and.. nothing. No beeps. I pulled it out and flipped it around and still nothing. I'm going to look up the clock battery and give that a shot.
 

duah55

Distinguished
May 26, 2008
8
0
18,510
0
did changing the clock battery work?

Have similar problem,PSU tests ok when isolated,but PC wont turn on when connected to mobo and peripherals









 

kastor900

Distinguished
Jan 4, 2011
25
0
18,540
1
I had a similar problem but i had to take out the graphics card and run start-up on internal motherboard display. Try that
 

Ahrendo

Distinguished
Apr 10, 2011
1
0
18,510
0



@kastor900

Where exactly do you think the internal MoBo display wille be situated on a Asus m2n -sli de luxe.

I personally do not think there is one on this MoBo, so what do you suggest instead?
 

pc2mac

Honorable
Feb 6, 2013
2
0
10,510
0
Had the exact same problem, press the power button, can see the cpu fan spin and then nothing. Swapped out PSU, RAM, CPU, and removed video card. Finally, I change the CMOS battery and that worked! Glad it wasn't the motherboard and I had lots of spare hardware to swap in! :)
 

TenPc

Honorable
Jul 11, 2012
2,472
0
11,960
59


It could be that the heatsink fan is not properly seated on the CPU or that there is not enough thermal paste (also, too much thermal paste will not allow heat transfer through to the heatsink).

If the PSU is less then 300 watts then that could be a problem.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS