Computer wont turn on sometimes, only changing run setup makes it boot again

Feb 8, 2019
2
0
10
0
Hi all, recently my computer is failing booting, meaning no monitor signal, no mouse or keyboard or ethernet leds.

Tried to unplug the PC power and clearing the CMOS, with same results.
The only thing that makes the computer boot again is playing with the ram (e.g adding the second stick, removing one etc.).
I have two sticks with two slots, tried both sticks separately on both slots with booting failing eventually.

Tested PC with MemTest64, GPU benchmark, CPU benchmark and games, computer seems to be stable.
Specs: https://www.userbenchmark.com/UserRun/14520687

Thanks in advance!
 

Dashman9000

Distinguished
May 16, 2009
239
5
18,765
38
If your not running an over-clock to the system, sounds possibly like the motherboard is starting to fail or possibly the RAM. Only thing other than trying to replace the mobo or ram, check to see if you have any sign of corrosion within the RAM sockets on the mobo.
 
Feb 8, 2019
2
0
10
0


No, no overclock here. It's started after a power cut off (though my computer was in sleep mode)
 

Dashman9000

Distinguished
May 16, 2009
239
5
18,765
38
Like I said earlier, please look at the RAM sockets to make sure they haven't developed some sort of corrosion. From your symptoms it sounds like your motherboard is faulty and also could be RAM too that is intermittently causing the issue. I would try to buy a cheap piece of 4gb memory and install to see if that helps...if that is an option. Much cheaper and easier than swapping the motherboard.
 

ASK THE COMMUNITY