Computer worked at first, after reboot "no signal"


Jul 17, 2009
Hi guys. I recently built a computer, parts list is as followed (I can be more specific if necessary):

Intel Core 2 Duo E7400
Asus P5QL motherboard
EVGA 9800 GT
2 x 2GB Crucial ram
Corsair 520W psu

After the build, I booted up with no problem; installed Windows Vista Home Premium 32 bit, installed drivers and rebooted several times during their installation. All of this happened with out any problems. I did some everyday computing taks on the new computer like surfing the web, etc. The computer stayed fine. Later, I turned it off so that I could adjust some external cables. After about a minute, it was turned back on and the screen reported "no signal."

I made sure all the required VGA connectors are in place, and rebooted. Still no signal. I cracked open the case, checked that all internal cables were still connected, rebooted without a signal...

around this time I noticed that when I pushed the power button, my fans would whir to life for a few seconds as normal, then stop as if the power had been turned off, then turn back on again and stay on. The LED's on the front are also no longer working and there are no beeps upon startup. I swapped in another video card; nothing. Swapped all the ram around, no success.

What really puzzles me is that all of the components apparently worked perfectly for several hours earlier, rebooting automatically during driver installation. After I turn the computer off for about a minute though, nothing appears to work.

Any ideas? I'd really appreciate the help... this thing is really puzzling me :(


Jun 1, 2006
I have had this same damn problem whenever i try to install any OS other than XP. Windows 7 would boot, but the monitor would turn itself off/standby just before it went to the desktop, I would see the loading screen/moving bar.. And Vista would do the same thing once i installed my drivers for my videocard... AMD 4850..
I've seen many other people here with the same problem and I haven't really seen any resolution to the problem. I've seen the issue with both AMD/Nvidia cards so am still interested with some real solution/diagnosis...