Question Computer works at shop, friends house, but not mine

May 17, 2022
2
0
10
0
Hi all,

Getting a bit desperate here. I have gone through 3 different computers (desktops) not posting bios or properly starting up. I tested the outlet and it flashed that the outlet was correct with no issues.

My pc boots (fans, lights, PSU is not the problem). As it starts to ramp up, it stops and idles, then slowly starts to idle faster after ~30 seconds. I tried a new monitor and DP cable to make sure that is not the issue as well.

This PC worked at my girlfriends house, and it worked at BOTH Best Buys I took it to to have geek squad test and make sure it works. BIOS posted and it started up just fine everywhere but my house. The other 2 PC's I tried have the exact same issue, powered on but did not but up with the VGA light showing on the motherboard.

I tried resetting CMOS as well. I thought this might be a power issue at my home, but the outlet tester makes me think otherwise... I have a good surge protector as well that it is plugged in to, and it is grounded and safe. It is driving me absolutely crazy that the computer works wherever I go, except my own house..

I also had them try both HDMI and DP at geek squad and both displays worked fine, as well as having tried all 3 DP's I have.
 
May 17, 2022
2
0
10
0
You have 3 PCs that will not boot at your house.

Does this happen in various rooms using any of the 5, 10, or 15 outlets you may have in the house?
I have tried multiple outlets in my own room, and have tried some in different rooms and none of the outlets work. All cause the same issue.
 
Hi all,

Getting a bit desperate here. I have gone through 3 different computers (desktops) not posting bios or properly starting up. I tested the outlet and it flashed that the outlet was correct with no issues.

My pc boots (fans, lights, PSU is not the problem). As it starts to ramp up, it stops and idles, then slowly starts to idle faster after ~30 seconds. I tried a new monitor and DP cable to make sure that is not the issue as well.

This PC worked at my girlfriends house, and it worked at BOTH Best Buys I took it to to have geek squad test and make sure it works. BIOS posted and it started up just fine everywhere but my house. The other 2 PC's I tried have the exact same issue, powered on but did not but up with the VGA light showing on the motherboard.

I tried resetting CMOS as well. I thought this might be a power issue at my home, but the outlet tester makes me think otherwise... I have a good surge protector as well that it is plugged in to, and it is grounded and safe. It is driving me absolutely crazy that the computer works wherever I go, except my own house..

I also had them try both HDMI and DP at geek squad and both displays worked fine, as well as having tried all 3 DP's I have.
I tested the outlet and it flashed that the outlet was correct with no issues.
What does that mean?


As it starts to ramp up, it stops and idles, then slowly starts to idle faster after ~30 seconds.
What does ramp up mean?
What does idle faster mean?
 

ASK THE COMMUNITY

TRENDING THREADS