coms port that wont com

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

hi sorry to trouble
But some time ago i brought a dell lap top latitude 600 second handwas
pretty sure all things worked now for a long time only the usb port has been
in use this computer struggles to run xp pro the pins in the com port were at
one time pushed back into the socket is it a problem normally or can the
socket become demaged .Now the problems when a error message allerts the user
that there are no free com ports and the opperation is ended at that time.
leaving me ponder how i can set up a simple com to coms opperation to test
thecoms port there are no config errors or when checking the port with device
manager it states the device is working properly. any ideas would be a great
help.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yes, the port could became damaged.
Dell tech. support should have a solution for you how to diagnose the
port.
Maybe you have a trouble with the kbd as well.
--

"peter berry" <peter berry@discussions.microsoft.com> wrote in message
news:5C4012D8-B92F-45B4-8515-0B7150316343@microsoft.com...
> hi sorry to trouble
> But some time ago i brought a dell lap top latitude 600 second handwas
> pretty sure all things worked now for a long time only the usb port has been
> in use this computer struggles to run xp pro the pins in the com port were at
> one time pushed back into the socket is it a problem normally or can the
> socket become demaged .Now the problems when a error message allerts the user
> that there are no free com ports and the opperation is ended at that time.
> leaving me ponder how i can set up a simple com to coms opperation to test
> thecoms port there are no config errors or when checking the port with device
> manager it states the device is working properly. any ideas would be a great
> help.