[SOLVED] Conexant SmartAudio HD - Can't open audio wizard

Jan 22, 2021
2
0
20
1
So i recently updated my audio driver which is Conexant SmartAudio HD and there seems to be no problem at first. After updating i realized that my custom preference for the sounds has been reset and i have to do it again via the audio wizard panel as seen here View: https://imgur.com/a/gDSY8Un
(cannot upload for some reason). But when i tried to open it, it didn't respond and nothing showed up. The original panel works just fine, but i cannot open the audio wizard panel which means my laptop's sound is low and weird. I've been having this problem for like a week and been looking for a fix and haven't found it yet.

My OS is Windows 10 Pro 1909 OSB 18363
My laptop is ASUS (forgot which series)
 
Jan 22, 2021
2
0
20
1
i think i see why you still on 1909 - https://docs.microsoft.com/en-us/windows/release-information/status-windows-10-2004#417msgdesc

have you gone into settings/Apps & Features and clicked on the Conexant app and selected repair?
Thank you for answering

I've resolved the problem after doing every means there is available in google.

What i did was simply downloaded a new audio driver (AudioWizard) from the ASUS official website that is compatible to my laptop's series. After that, the panel recognize the new wizard and uses it instead (really im not an IT guy i dont really understand).

And yes correct it seems windows has put a safeguard to halt updates because of conexant and i wont be able to update to 2004 until i get rid of it.
 

ASK THE COMMUNITY

TRENDING THREADS