Connected to inernet...but my PC says no.

john332_34

Honorable
Nov 29, 2012
2
0
10,510
Hi, I am using a Dell Inspiron E1505...OS: Vista...32 bit...IE 9...I always use dial-up connection "Conexant HDA D110 MDC V.92 Modem" to get connected to the internet with no problems...the current problem is when I asked someone to download a program " MS Office Home & Student 2010" (purchased software program at staples)...the person downloaded the progam using an Ethernet connection on my laptop...I never use the Ethernet connection to connect to the internet...Opened up my "Network connections" window and noticed my "local area connection" has a red X and says "network cable unplugged"..."Broadcom 440x 10/100 Intergrated Controller"....My toolbar on the bottom to the right of the screen shows an icon of two monitors with a red x also.....I've made several attempts to fix using "Microsoft fix-it Center...didn't help me....also "Diagnose and repair" on my laptop...no positive results....In the "network & sharing" window" also shows a red X...I am currently connected to the internet with the same laptop with the above described issue...Please advise...Regards, John
 

kaushik

Distinguished
Mar 13, 2008
48
0
18,530
John,

U mentioned that u r using only dial-up connection using a dial-up modem but, didn't mention whether u hav any DSL/ADSL connection or, cable connection. Did that person downloaded the application from your end or, from somewhere else? Pl provide the proper information to solve ur problem.

Regards,

Kaushik