connecting to wireless network - but no internet..

bill

Distinguished
Mar 30, 2004
1,834
0
19,780
0
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi all
I recently got a new Aser laptop & bought a Linksys
WRT54GS router/access point.
I set up accordingly - and can get 54Mbps for an excellent
connection - thing is I couldn't get internet - after
trying to repair - it seemed like I could not asquire the
necessary IP info on the laptop. I manually entered the
Router IP address, gateway, & all that fun stuff - but I
still can't connect. Router/Host PC - no problem.. any
thoughts?? getting frustrated here..
Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

This covered in the KB on the Linksys site:
http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=582&p_created=1084217661&p_sid=m52Pmarh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTE2JnBfc2VhcmNoX3R5cGU9c2VhcmNoX25sJnBfcHJvZF9sdmwxPTEmcF9wcm9kX2x2bDI9MTkmcF9zY2ZfbGFuZz0xJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9bm8gaW50ZXJuZXQ*&p_li=
Search on "No internet" if the url doesn't work.
On my Linksys AP I find that rebooting, or just refreshing the list
sometimes solves the problem.

"Bill" wrote:

> Hi all
> I recently got a new Aser laptop & bought a Linksys
> WRT54GS router/access point.
> I set up accordingly - and can get 54Mbps for an excellent
> connection - thing is I couldn't get internet - after
> trying to repair - it seemed like I could not asquire the
> necessary IP info on the laptop. I manually entered the
> Router IP address, gateway, & all that fun stuff - but I
> still can't connect. Router/Host PC - no problem.. any
> thoughts?? getting frustrated here..
> Thanks
>