Question Constant bsod after mobo and cpu change

Nov 1, 2018
2
0
10
0
Earlier today I switched out my old 6600k and z170 mobo for a 3700x and tuf x570 gaming. And like the idiot I am I forgot to remove the old drivers. Sometimes it will boot but then bsod after a few seconds to a few minutes after logging into windows and sometimes it just won't boot at all. The strange thing is that it's a different bsod error code almost every time.

I've tried taking out a RAM stick and moving them around (I have 2). But despite the system having the old drivers I think it is a hardware problem. After banging my head against the wall with this thing for a couple of hours I eventually decided to just do a clean reinstall of windows. I made a bootable usb drive, the system boots to the installation screen and then bsod. I have tried countless times, it won't work.

I figured that maybe the drivers are somehow interfering with the system so I removed my C: drive and tried to install windows on another drive, nothing's changed. I'm assuming that this is a cpu related issue so I'm going to rma it. Have I missed anything, or did I just get extremely unlucky?
 
Nov 1, 2018
2
0
10
0
full system spec?
did you get the latest iso from MS website?
3700X
Asus Tuf Gaming x570-Plus Wifi
HyperX 16GB ddr4 2666hz dual channel
GTX 1080 Ti
750 evo 256gb
2x 1tb hard drive Western digital / Segate barracuda
2tb hard drive Western digital
CX600 I thought that it might be a psu limitation but I ran it through a wattage calculator and it said 495 watts
Windows 10 64 bit

I just downloaded the media creation tool today so that should be up to date. I don't think the ISO should matter it crashes before it starts downloading sometimes.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS