Question Constant BSOD and multiple bugs after GPU failure ?

Marshmalllowman

Distinguished
Jun 7, 2013
33
0
18,530
0
I'll try and give a total start to finish on what's happened and whats been happening, please let me know if you have any ideas or have any questions.

Problem PC Specs:
Ryzen 3600x
32GB Corsair Vengeance LP @ 3200mhz
Asus Prime B550M-A
MSI GTX 980ti
WD Blue 1tb NVMe
Thermaltake Toughpower GF1 750w
Sceptre 24" 144hz Curved Monitor

Second PC Specs:
FX-6300
16gb ram
MSI 970 Gaming
EVGA GTX 770
Toshiba Hard Drive
EVGA 650BQ

Last night I was playing Apex legends and went for a smoke break, came back and my computer was turned off, no noticeable power surges or anything and my system is plugged into a surge protector. Attempted to power computer on and saw spark around the far RH side of the PCIe slot and a burning smell, disconnected$power and let sit. Once that happened PC would not turn on, would power on for a moment long enough for the CPU fan to spin and then power back off. Removed GTX 980ti and installed old GTX 770 which is a known good unit and had it running in a separate system and connected to monitor via Display Port, PC would power on but wouldn't display. Later found that no matter what card would not display through Display Port but would through HDMI.

Display Port was in use after failure and when PC sparked. Removed components from PC to remove all power draw and plugged directly into wall socket. Found that GTX 980ti was only using 6 + 8 pin configuration when it requires 8 + 8. Using Second PC with the Thermaltake PSU and GTX980ti PC would not boot but do the fan spin and stop, when using second PC with Thermaltake PSU and GTX 770 PC would power up but not display through Display Port but would through HDMI. Cant use EVGA PSU to test 980ti due to lack of correct connections.

Reinstalled Problem PC into case using GTX 770 and computer would boot into windows. Once booted into windows ensured that GTX 770 had correct drivers and attempted to start Apex, game would start but then crash after starting shaders download. BSODed multiple times with MEMORY _ MANAGEMENT, SYSTEM_SERVICE_EXCEPTION and NETIO.SYS failure.

Attempted to relaunch games and found multiple game showing uninstalled but still have all the files for. At this point I'm not sure if I have a PSU error of if my whole system is <Mod Edit> through the PSU surge or something. I did use the BQ PSU on the rest of the system and the Thermaltake PSU for the GTX 980ti and the computer ran but I hadn't known that the Display Port was having issues so I hadn't used HDMI. Yall have any thoughts? My thoughts are the PSU has a failure and isn't supplying the correct amount of power to the rest of the system.

Update 1: Changing the PSU doesn't affect system stability at all so I'm taking that out of the equation. I did a clean install of windows and am still being bugged by the SYSTEM_SERVICE_EXCEPTION BSOD. So far the NETIO.SYS error seems to be fixed by updating windows.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS