Question Constant BsOD

rabanis

Commendable
Nov 7, 2019
22
0
1,510
0
This has been going on for weeks now.
it started already with my old setup once I got my new cpu: Ryzen 5 5600x, I put it in an older motherboard but it worked fine for couple days then it started to act strange, pc wouldn’t turn on and so on. So I bought a new motherboard Msi b550m pro vdh
Everything worked fine again for a while
Then my pc again started to blue screen and it was getting hot as well so I changed the thermal paste. Then the pc was fine for a day or so then again blue screens.
So I ordered completely brand new ram just to rule out the possibility of my old ram being a problem. Still blue screens, then I ordered a new graphics card cause maybe my old one was causing issues, still blue screens, I’ve used 3 different drives and tested them each with windows 11 or 10. Still blue screens. I’ve ordered everything brand new at this point to maybe find what could be the problem but it still blue screens.
when I am able to get into windows my apps tend to restart. Opera, steam, discord. Sometimes opera crashes on its own and then my pc blue screens and then once it blue screens once it does it in a loop. I have no clue what to do at this point. I’ve tested different ram kits in different slots, I’ve tested different drives, different cpus, different gpus, different motherboard. It still blue screens I have no clue what is the problem
My specs:
Ryzen 5 5600x
GPU - Rx 6650 xt
Ram - patriot signature 2x8 gb
Motherboard - msi b550m pro vdh wifi
Psu Corsair 650w
Case nzxt h510
Drives - WD Blue m.2, Kingston 240gb ssd, WD blue 1 tb HDD
 

Lutfij

Titan
Moderator
Make and model of your older motherboard? When you performed a platform swap, did you reinstall the OS? Corsair is the brand of the PSU, while 650W is the advertised wattage of the unit. What is the model of said unit? How old is the unit in question? BIOS version for the new motherboard? Which slots are the rams populating on the motherboard? Got a link to the ram kit? What OS are you working with and where did you source the installer for said OS?
 

rabanis

Commendable
Nov 7, 2019
22
0
1,510
0
The make of my older motherboard is
GA-A320M-S2H V2
Yes I did do a clean install of the OS when did the platform swap.
PSU - Corsair CX650M

I am populating slots 2 and 4 like it shows on the motherboard. If I populate any other ones it won’t let me boot into windows
Link to the ram - Ram

It’s the exact same one just 2x8 instead of 1x16. Couldn’t find the 2x8

I am using windows 11 and I got it from their website. Using the usb stick method. I’ve done this many times before wi no problem.
 

ASK THE COMMUNITY

TRENDING THREADS