• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question Constant fuzzy noise

Mar 15, 2021
2
0
10
0
So I recently fixed my black screen of death problem after finding out my old psu was a old geezer. I purchased a Corsair CV550 550W 80+ B and it finally helped the black screen problem. After installing windows 10 again everything went up as it used to do. When trying to plug my headphone or my old speakers I found out the audio has some issues. When I plug one of these things in either the front or the back input, it provides a constant fuzzy / static noise. When I start a video it suggest that there is audio playing when I check the soundsettings. I have tried everything, from reinstalling audio drivers to unplugging front jack connecters from motherboard. The motherboard I am using at the moment is a MSI A320m-a PRO MAX.

Any advice / information would be appreciated!

Update
Full spec list:
CPU: Ryzen 5 2600 Six-Core Processor
GPU: NVIDIA GeForce GTX760
PSU: Corsair CV550 550W
Motherboard: MSI A320m-a PRO MAX
RAM: G.Skill Aegis F4-3000C16S-16GISB
 
Last edited:

Ralston18

Titan
Moderator
Mar 15, 2021
2
0
10
0
Update your post to include full system hardware specs.

Possibly a ground loop.

References:

https://support.native-instruments.com/hc/en-us/articles/210293145-How-to-Resolve-Ground-Loop-Issues-Hum-or-Buzzing-Noises-

Audio/Video system hum, buzz, and ground loop noises cause and fixes – DIY HomeTronics

Did you use/reuse any cables from the old psu ("geezer")?

In any case, double-check all of your new PSU to motherboard connections.
I have made a spec list, thanks for the feedback.

I have not used any old cables. I used the one which were included with the new PSU.
 

ASK THE COMMUNITY