[SOLVED] Constant stuttering GTA 5 hand-me-down hardware.

wes187inc

Reputable
Apr 29, 2015
19
0
4,510
0
I recently built myself a new PC, I decided to install my old parts into my sisters PC, pretty much replacing all but her GPU. She had a i5 2400 running with her GTX 1050. She ran her games, fortnite and gta 5 poorly but they ran. I used the parts I gave her which are a AMD 8350 black and ram/mobo to go with it. They worked perfectly fine for me for years and I had 0 issues even right before I built my new system.

After the install of the parts on her system, she noticed a pretty nice boost in FPS and stability on fortnite and pubg but now GTA 5 is having massive issues. Even on the lowest possible settings she is getting stutters. It will freeze up for about 3-5 seconds everyone 30 seconds or so. I played GTA 5 also and never had this issue so I am lost. What also gets me is that she can run literally any other game and even stream while doing so and have 0 hiccups.

I am at a loss, I tried flashing the mobo, we fully wiped her OS and did a clean install, check cable and hardware connections twice over. Any ideas?

Pulled up this log, in case maybe it may be related.

Code:
[2019-09-26 14:38:59.365] [DISPLAY] Using DPI 96
[2019-09-26 14:38:59.472] [DISPLAY] File version 10000:6440000 (for C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\GTA5.exe)
[2019-09-26 14:38:59.543] [DISPLAY] File version 10002:40001 (for C:\Users\bstel\Downloads\FiveM.app\cache\game\ros_1241\socialclub.dll)
[2019-09-26 14:38:59.598] [DISPLAY] File version 10000:6440000 (for C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\FiveM_ROSLauncher)
[2019-09-26 14:38:59.613] [DISPLAY] Version: |1.0.1604.0|1.2.4.1|1.0.1604.0|FFP
[2019-09-26 14:38:59.646] [DISPLAY] OS version: Major: 6, Minor: 2, Build: 9200, Platform: 2
[2019-09-26 14:38:59.690] [DISPLAY] Unable to get file version info size for C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\PlayGTAV.exe
[2019-09-26 14:38:59.690] [ ERROR ] Last error: 2 : The system cannot find the file specified.
[2019-09-26 14:39:00.069] [ ERROR ] Unable to load options file!
[2019-09-26 14:39:00.170] [DISPLAY] File version 10000:6440000 (for C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\GTA5.exe)
[2019-09-26 14:39:00.305] [DISPLAY] Opened options file.
[2019-09-26 14:39:00.414] [DISPLAY] File version 10002:40001 (for C:\Users\bstel\Downloads\FiveM.app\cache\game\ros_1241\socialclub.dll)
[2019-09-26 14:39:00.464] [DISPLAY] Social Club initializing...
[2019-09-26 14:39:01.598] [DISPLAY] Attempting to create device...
[2019-09-26 14:39:01.603] [DISPLAY] Attempting to initialise DX9 COM object...
[2019-09-26 14:39:01.625] [DISPLAY] Window size: 690 x 496
[2019-09-26 14:39:02.174] [DISPLAY] Successfully created DX Device!
[2019-09-26 14:39:13.386] [DISPLAY] File version 10000:6440000 (for C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\GTA5.exe)
[2019-09-26 14:39:13.516] [DISPLAY] In-place download is up-to-date.
[2019-09-26 14:39:13.651] [DISPLAY] Launching game...
[2019-09-26 14:39:13.656] [DISPLAY] (path: C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\GTA5.exe cmdline: "C:\Users\bstel\Downloads\FiveM.app\cache\subprocess\GTA5.exe" ros:launcher --parent_pid=3508 D:\steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe)
[2019-09-26 14:53:36.787] [ ERROR ] GameComm: ReadFile failed.
 
Last edited:

Ketchup79

Notable
Aug 7, 2019
1,272
117
1,090
55
Not sure what this log is, but obviously it is missing files, but the question is whether or not these files are actually important. The part the does confuse me is that, for a game that was installed onto the D drive, it seems to be looking for several files on C. Try this: uninstall the game, put the installer on D:, and run the installer from there.
 

Lutfij

Titan
Moderator
Can you please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Since you upgraded your sister's system, you will need to provide two sets of specs, before and after. Include the age of the PSU as well.

To note, did you reinstall the OS(with a newly created USB installer using Windows Media Creation Tools) after you changed her system's specs?
 

wes187inc

Reputable
Apr 29, 2015
19
0
4,510
0
Can you please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Since you upgraded your sister's system, you will need to provide two sets of specs, before and after. Include the age of the PSU as well.

To note, did you reinstall the OS(with a newly created USB installer using Windows Media Creation Tools) after you changed her system's specs?

Hers
CPU: AMD FX(tm)-8350 Eight-Core Processor with a be Quiet! BK008 Pure Rock Slim cooler
Motherboard: MSI 760gma-p34(fx)
Ram: Patriot Viper 3 16 GB DDR3 1600
SSD/HDD: WD Blue 1TB HDD and a SanDisk 240gb SSD
GPU: NVIDIA GeForce GTX 1050 2GB
PSU: EVGA SuperNOVA 650 G3
Chassis: Not sure on the chassis, some random case from a local store.
OS: Windows 10 Home 64 bit

What was in mine prior to swapping to her setup:
CPU: AMD FX(tm)-8350 Eight-Core Processor with stock cooler
Motherboard: MSI 760gma-p34(fx)
Ram: Patriot Viper 3 16 GB DDR3 1600
SSD/HDD: 2x WD 500gb HDD and a 500gb Samsung 860 Evo SSD
GPU: Gigabyte Rx 480 G1 Gaming 8GB
PSU: EVGA SuperNOVA 650 G3
Chassis: Again random chassis from shop near by.
OS Windows 10 Home 64 bit

As you can tell most of the parts are the same minus SDD/HDD and GPU. I didn't reinstall with a USB but we went through the windows restore stuff in windows 10. Did full clean so it wiped everything.
 

wes187inc

Reputable
Apr 29, 2015
19
0
4,510
0
After reinstall of Windows 10, did you let it install updates before testing again? Windows updates will use a lot of resources. Did you install drivers for everything?
Installed drivers for everything I could, the windows updates went mostly through during the reinstall it seemed I think all I had to install was security stuff.
 

wes187inc

Reputable
Apr 29, 2015
19
0
4,510
0
So, look at the hard drive activity light during the stutters. Is it blinking or solid (assuming it is connected)?
It is flashing, also decided to check the HDD activity on the PC during lock up, seems normal. Only thing that seems off is the GPU, just goes from medium usage to 0 the moment the freeze happens.

Added a log to the original post from GTA, not sure if that is related but seems off as well.
 
Last edited:

Ketchup79

Notable
Aug 7, 2019
1,272
117
1,090
55
Not sure what this log is, but obviously it is missing files, but the question is whether or not these files are actually important. The part the does confuse me is that, for a game that was installed onto the D drive, it seems to be looking for several files on C. Try this: uninstall the game, put the installer on D:, and run the installer from there.
 

ASK THE COMMUNITY

TRENDING THREADS