Content Advisor

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In an effort to work around HTTP_REFERER I went to Internet
Explorer/Tools/Internet options/Content/Content Advisor/Settings. It
prompted me to enter a Supervisor Password which I did. This didn't help
the HTTP_REFERER problem and now I can't get rid of the password required
prompt. How do I get rid of this annoying prompt? It is just my wife and I
using the computer we don't need passwords. Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

How to Remove the Content Advisor Password in Internet Explorer
http://www.habari.co.tz/node/howto/remove.content.advisor.html

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/default.aspx

-----------------------------------------------------------------------------

"NB" wrote:

| In an effort to work around HTTP_REFERER I went to Internet
| Explorer/Tools/Internet options/Content/Content Advisor/Settings. It
| prompted me to enter a Supervisor Password which I did. This didn't help
| the HTTP_REFERER problem and now I can't get rid of the password required
| prompt. How do I get rid of this annoying prompt? It is just my wife and I
| using the computer we don't need passwords. Thanks.