G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

I have a problem with cookies on an intranet page created in PHP. All
the computers on the network except one works with cookies!! I thought
it was a general cookie problem, but every other site works, this
includes hotmail and so on.. I even opened up the cookie directory and
new files are created for every site visited except the intranet page.

I tried using firefox and then it works fine. But the rendering in
firefox does not display the page as well as IE. So i really need to
use IE. I checked the security and privacy setting and all seem
alright.

Why is this? Why is it happening to only one computer while all the
other computers work fine?


help!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

might look in your IE menu, tools, Internet options, privacy tab, Sites
see if cookie is blocked in that list.

<futureofai@gmail.com> wrote in message
news:1126261202.402831.143710@g47g2000cwa.googlegroups.com...
> Hi
>
> I have a problem with cookies on an intranet page created in PHP. All
> the computers on the network except one works with cookies!! I thought
> it was a general cookie problem, but every other site works, this
> includes hotmail and so on.. I even opened up the cookie directory and
> new files are created for every site visited except the intranet page.
>
> I tried using firefox and then it works fine. But the rendering in
> firefox does not display the page as well as IE. So i really need to
> use IE. I checked the security and privacy setting and all seem
> alright.
>
> Why is this? Why is it happening to only one computer while all the
> other computers work fine?
>
>
> help!
>