Question COOLERMASTER MASTERLIQUID LITE 120 Setup.

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
I had my PC delivered a couple weeks ago, and I have noticed my CPU temps being a tad high in certain games (BFV reaches 80c and Rainbow Six about 75c).

I havent changed any fan speeds since having the PC so I'm wondering if its safe/advisable for me to change either the Pump Speed or Fan speed of my AIO cooler?

In the bios I have the option to set a speed for the Pump and the fan, but I'm a little hesitant to do so as this is my first Liquid Cooler. Currently both are set on the default speed curve in the bios, however according to HWinfo the RPM of the fan isnt changing much at all even when temps are high.



Should probably mention that I have 3 120mm Intake fans on the front, and one rear 120mm exhaust which is the CPU cooler.

Specs:
i7 9700k @ 4.6Ghz
MSI Z370 A Pro
COOLERMASTER MASTERLIQUID LITE 120.

Any help/advice would be great, thanks.
 

rubix_1011

Contributing Writer
Moderator
You're cooling an 8-core CPU with a 120mm AIO, so that's to be expected. If your AIO pump and fan speed isn't set on a curve to ramp to 100%, they definitely should be. The pump would be fine to run at 100%. Otherwise, I would recommend another fan for push+pull on the radiator.

I have the same CPU, but it is fully watercooled.
 
Reactions: xFazzz

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
You're cooling an 8-core CPU with a 120mm AIO, so that's to be expected. If your AIO pump and fan speed isn't set on a curve to ramp to 100%, they definitely should be. The pump would be fine to run at 100%. Otherwise, I would recommend another fan for push+pull on the radiator.

I have the same CPU, but it is fully watercooled.
According to the BIOS it should ramp to 100% at 80c. However the RPM doesnt change at all from what I've shown in the attached photo. Even between idle and load.

Also, side question. The cooler is constantly making a noise that I can hear if im near the PC. Best way to describe it would be a squelching sound. Is this to be expected?
 
The pump on that and many other coolers is supposed to be set to run full speed all the time. That's why MBs have AIO_Pump headers that are not adjustable. If you don't have that header connect somewhere you can set to 100%. Do not set to any courve. Radiator fan(s) to CPU_Fan
PS
That sound may be coming from the pump and would mean it's defective.
 

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
The pump on that and many other coolers is supposed to be set to run full speed all the time. That's why MBs have AIO_Pump headers that are not adjustable. If you don't have that header connect somewhere you can set to 100%. Do not set to any courve. Radiator fan(s) to CPU_Fan
PS
That sound may be coming from the pump and would mean it's defective.
Hm, that's a tad concerning. What noise would be deemed acceptable from this cooler?

If I am close to the PC, as in put my ear to it. I can hear the squelching / water trickling sound every couple of seconds.
 

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
The pump on that and many other coolers is supposed to be set to run full speed all the time. That's why MBs have AIO_Pump headers that are not adjustable. If you don't have that header connect somewhere you can set to 100%. Do not set to any courve. Radiator fan(s) to CPU_Fan
PS
That sound may be coming from the pump and would mean it's defective.
Just went into the bios and disabled smart fan for the pump so it should be running at 100%. The RPM is no different to what is shown in the screenshot above still.
 

rubix_1011

Contributing Writer
Moderator
I know the guy that did the review...in fact, it was one of the first ones I ever did for the site...so early, that apparently I didn't do a chart for the fan/pump RPM. I'm an idiot, but I digress. https://www.tomshardware.com/reviews/cooler-master-masterliquid-ml120l-rgb-cpu-cooler,5348.html

I also had made a goof with the clock speed when I did a few tests - I had accidentally unset the BIOS from the CPU clock speed down to stock speed, so the monster overclock loads that we normally see on the test bench were nullified and quashed for a few tests. I also blame my noobness for this fubar.

Most of the Cooler Master pumps range between 1800-2400 rpm (if I remember correctly) depending on which version of Asetek pump they are using and how it is setup in the firmware.

Most 120mm AIOs are relatively underwhelming simply because they are small heat exchangers coupled with poor-flowing pumps. Coolant delta is determined by a handful of things, and if any one of these is under-performing, you have to have a substantial increase from another to maintain the same performance: airflow through radiator, radiator surface area (includes fin density and lateral tube size/count), coolant flow rate and conductivity of metals (CPU block contact to CPU, radiator material).
 

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
I know the guy that did the review...in fact, it was one of the first ones I ever did for the site...so early, that apparently I didn't do a chart for the fan/pump RPM. I'm an idiot, but I digress. https://www.tomshardware.com/reviews/cooler-master-masterliquid-ml120l-rgb-cpu-cooler,5348.html

I also had made a goof with the clock speed when I did a few tests - I had accidentally unset the BIOS from the CPU clock speed down to stock speed, so the monster overclock loads that we normally see on the test bench were nullified and quashed for a few tests. I also blame my noobness for this fubar.

Most of the Cooler Master pumps range between 1800-2400 rpm (if I remember correctly) depending on which version of Asetek pump they are using and how it is setup in the firmware.

Most 120mm AIOs are relatively underwhelming simply because they are small heat exchangers coupled with poor-flowing pumps. Coolant delta is determined by a handful of things, and if any one of these is under-performing, you have to have a substantial increase from another to maintain the same performance: airflow through radiator, radiator surface area (includes fin density and lateral tube size/count), coolant flow rate and conductivity of metals (CPU block contact to CPU, radiator material).
I've managed to solve my issue with the fan speeds. Turns out they shipped my PC to me with the fans connected to the wrong headers. The Radiator Fan is in the Sys Fan 4 Header, and the Pump is plugged into the CPU FAN header.

I now have it set so that the pump is running at 100%.
The CPU Radiator fan runs at 70% below 70c, 90% from 70c - 85c and 100% at 85c.

This has kept my gaming temps at a max of 72c when playing BFV where as before they were hitting 82c.
 

rubix_1011

Contributing Writer
Moderator
Headers shouldn't matter as long as you have them setup with the correct curve or output % by PWM, although some newer boards do intend for more powerful pumps to use specific headers that provide more power (usually PWM pumps 12-18v, not necessarily AIOs)
 
Headers shouldn't matter as long as you have them setup with the correct curve or output % by PWM, although some newer boards do intend for more powerful pumps to use specific headers that provide more power (usually PWM pumps 12-18v, not necessarily AIOs)
I can't believe you said that.
The thing is that pump with those coolers is made to run full speed all the time and is quietest component. Fans should be adjusted to CPU temperature because they are loud at full speed. So yes, it matters very much what is connected where. How would you adjust proper speed curve with CHA_FAN to match CPU temps ? Pump can be set for full speed on any header but radiator fans can follow CPU temps only from CPU_FAN header.
 

rubix_1011

Contributing Writer
Moderator
Pretty certain my Gigabyte Z390 has the ability to select what temp it is using (chassis, CPU, etc) for PWM control. This seems like rather standard features considering that the primary object to maintain CPU temp with the fans or devices connected to the header.
 

xFazzz

Honorable
Oct 27, 2013
96
3
10,645
1
Headers shouldn't matter as long as you have them setup with the correct curve or output % by PWM, although some newer boards do intend for more powerful pumps to use specific headers that provide more power (usually PWM pumps 12-18v, not necessarily AIOs)
Yeah I didn't change the headers, I just changed to curves in the bios which solved my issue so you are right.

The issue was I was changing the wrong curves in the bios as I didn't know which fans were connected to which headers until I checked.

Issues is all sorted! Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS