Coomputer crashes unexpectedly



Hello, I have been trying to find out why my computer crashes unexpectedly even when idle and still have not figured it out. My problem started a week ago when I found my PC had restarted on its own when I wasn't there and was stuck on a screen saying no boot device was recognized. I started the PC again but nothing was showing on the monitor so I disassembled everything took out the bios battery and left it like that for half an hour. I then put everything back together and the PC booted fine. However, after about one hour of working it shut down/crashed without any error message or warning. I started it again and the same thing happened again after about one hour. This has been going on for the past week but sometimes it crashes within minutes sometimes within hours. It crashes even when left alone doing nothing and also crashed in Safe Mode while being idle.

My first guess was it was a power supply thing, I had a Corsair VX550W for the last 4 years and so I replaced it with a brand new Corsair TX650, this has not solved anything though. My second guess is overheating. I am using AIDA64 to monitor the temperature and the readings are:
Motherboard: 40C
CPU: 40C
GPU Diode(DispIO) : 49C
GPU Diode(MemIO): 62C
GPU Diode(Shader): 60C

My system configuration is:
Windows 7 Professional- SP1
Intel Core 2 Duo E8400 @3GHz
ATI Sapphire Radeon 4870 1GB
Asus P5Q Deluxe
4 GB Ram DDR2 (2+2 5-5-5-18 @ 400MHz) Munchkin
Seagate OEM ST3750330AS,750GB SATA,BARRACUDA,7200RPM 32MB Cache

Any suggestions as to what might be the problem?

I let the pc stay on idle while I monitor its temperatures and now it restarted on its own and stucks on the screen that says "Reboot and Select Proper Boot device or Insert Boot media in Selected Boot device and press any key ". However, when I manually restart the pc it boots up properly and after about one hour again restarts... I don't think its an overheating problem, I hope it is not hard disk starting to show signs of failing...


It could also be a corrupt pagefile, go to control panel, system, disable paging on your drive, delete pagefile.sys in your root C:, re-enable paging on C, restart PC.
Do you live PC on 24/7 ? Shutdown at night if not acting as server or remote accessible.


Dec 8, 2012
I am having a similar issue but with my SSD. I am on my second SSD now. have tried everthing I can think and I still get the boot device command. I wish you luck. Im still trying to figure mine out.