Dec 19, 2021
2
0
10
0
Hello everyone!

Bench Test Video

SPECS:
  • Motherboard: Gigabyte GA-H110M-S2H ( NO DualBios )
  • CPU: Intel Core i5-6500 3.2 GHz ( Integrated Graphics )
  • RAM: HyperX Fury 2x 8 GB DDR4 RAM Sticks
  • GPU: MSI GTX 960 2 GB
  • PSU: Corsair VS550, 550 Watt, 80 Plus Cert.
  • SSD/HDD: Samsung 860 EVO ( w/ Windows 10 Pro installed) + 2x 1 TB WD HDDs

CHAIN OF EVENTS:
Premise: I built this PC over 5 years ago, only the SSD, where the OS is installed, was added later.

1) A couple days ago Driver Booster noticed me about 2 pending updates, including a Firmware update.
Didn't think too much about it and started the updates. 3 hours later I turned my PC off, after finishing some work.

2) Next day I turned the PC on, and I was greeted by 2 BEEPS (if I recall correctly, cause they could have been more than 2) instead of the usual 1.
Soon after, the GIGABYTE Mobo logo appeared as usual, with a sentence along the lines of "Installing system updates". That screen disappeared after 2-3 minutes, and the monitor turned off. All fans kept spinning.

3) I left it that way and didn't touch anything for about 3 hours.

4) Seeing that no progress was made at all, after that much time, and PC did not restart, I forced turn OFF by long pressing the case power button.

Now, I honestly don't think that this caused the BIOS to get corrupted: 3 hours are way too much, so I think that updating the Firmware in the first place was what caused the problem.

5) Turned PC on again, and since then I've always got the following issues:
  • Monitor stays OFF
  • No Motherboard startup screen
  • No mobo's speaker beeps.
  • Case' Disk reading LED does not blink at all.
  • CPU, GPU, PSU, Case fans spin without issues.
  • Fan case LED turns on.
  • Can't toggle Keyboard LEDs
  • Motherboard's orange LED strip does not turn on.
[ NOTE! I have found that this LED strip can be turned OFF in the GIGABYTE BIOS settings, and it's on by default. I later cleared CMOS values, meaning that all BIOS settings should have been resetted to factory settings, thus the LED strip should have turned ON on next boot.
This did NOT happen, making me suspect that the BIOS chip itself is gone and dead. ]


WHAT I HAVE ALREADY TRIED:

When PC was still assembled:
  • Checked all cables
  • Shorted CMOS pins, resetting its values.
  • Replaced the CR2032 mobo's battery with a new one, thus also resetting CMOS values again.
  • Removed all unnecessary case fans and extra HDDs except the SSD where my windows 10 is installed.
  • Tried to run the PC with one stick of RAM only, then swapped to the other stick. No success.
  • Since my i5-6500 has integrated graphics, I removed the GPU and connected the HDMI cable to the motherboard instead. The issue persists.
  • Switched Sata port on which the SSD was connected. No luck. [ NOTE: SSD works: tried it on another PC ]
  • Completely removed PSU from case and unattached all components. Attached a random case fan to it to test its power.
Bridged the green wire pin to a black wire pin on the 24-pin connector with a paperclip.
PSU powers up and the case fan also spins, so the PSU should be fine.

Bench tests after disassembling every component and using it as an excuse to completely clean my case from dust:

Test 1: Attached ATX and 24-pin connectors from the PSU to Mobo only. Attached random case fan to Mobo. Attached PSU to power. Result: Case fan power ups so Mobo has power. Orange LED strip always off.

Test 2: The one in the video.
Attached all basic components to Mobo:
  • ATX and 24-pin connectors from PSU.
  • one 8 GB RAM stick.
  • CPU fan just in case.
  • CPU i5-6500 that I'll remind: it has integrated graphics so the test should be successful even without plugging a GPU into the motherboard.
  • Monitor' HDMI cable connected to Mobo.
Result: as in the video, it's the usual:
Monitor off, no BIOS screen, no beeps, Fans spin, Orange LED strip off.

I've ran out of ideas, did I miss something? Any enlightenment would be greatly appreciated!
 
Dec 19, 2021
2
0
10
0
I have found that there actually is a setting in the BIOS in all GIGABYTE motherboards, to turn off that led strip. Meaning that the led is dependant from the BIOS settings themselves, stored on the CMOS. Correct me if I'm wrong.

But the focus of the issue here is understanding if the BIOS is bricked and if it can be fixed by reflashing it in some way.
 

ASK THE COMMUNITY