Question Corsair fan control

Lewisj13579

Prominent
Jan 10, 2021
16
0
510
0
I have 3 LL 120 fans and 3 SP PRO RGB fans and somehow 2 fans are being controlled by one port and one fans outer ring is lit and the other is the inner rim, static colours work but when you try and do any effects it shows up and in icue the 6th fan "LED Port 6#" doesn't control anything and fan port 4 controls two fans but splits the rgb between them. Sorry for the bad explanation I'm just trying to explain what I'm seeing and any help would be appreciated. Thanks
 

Lutfij

Titan
Moderator
When you can't explain much with words, use other forms of media, such as audio or video...in your scenario a video would help us two fold, not to mention pictures of how the fans are hooked up to your system/hub. You can upload images and videos on Imgur or YT and then parse them here for us to take a look. Also, in the interim period, do mention the make and model of your motherboard and it's BIOS version as well as the OS and it's version(if you're on Windows 10).
 

Lewisj13579

Prominent
Jan 10, 2021
16
0
510
0
View: https://imgur.com/a/keItJMN


Above is the link to the image, I’m using a strix B450-F with the latest bios I believe but I don’t think that is the issue because on every version of the bios it has done this and I am using windows 11. I’m not 100% sure but I think it might have something to do with the LED count in the fans and since the LLs have 16 and the SP PROs have 8 two of those fans do the same thing to add up to 16 if you get what I mean.
 

ASK THE COMMUNITY