Question corsair h115i, max fan rpm????

fastfed

Distinguished
Dec 7, 2011
29
1
18,535
0
Just put this system together with this cooler. X570 Asus tough plus mobo.

The two fan spin at 4500-4700 rpm.. always and only. No matter the temp, it runs at this rpm. Using prime95 overclocked 5900x to 4.5ghz with 1.4 volts, she gets to 85 degrees. Which I guess isn't terrible but why don't these fans move faster ? Is something wrong?

I installed the Corsair link software and whether I change from quiet to performance rpm still stays the same
 
The H115i fans run at 2000rpm (according to specs) and when plugged into CPU_FAN header (using Y splitter) will run continuous at 100% as they should.
I cant answer why they spin at 4500+ rpm unless the fans are either misreporting or (unlikely) plugged into the wrong headers and changes to fan control in Bios are adjusted so.

P95 is a harsh thermal tester and would push your CPU to 85C even with the H115i.
You can reduce temps by choosing an all core Overclock with Turbo boost disabled and also check your Core voltage. (many can drop it to 1.35-37V)
 
Last edited:
The fans don't have to run at 100% by the corsair instructions they should be connected to the y splitter coming from the pump head.
Yes you can hook them to you cpu_fan header but unless you have the mobo program/app to adjust on the fly then it has to be done in Bios.
The Corsair Icue software will give you full control over Fans and the Pump speed.
What software are you reading those fans speeds from.
 

Paperdoc

Polypheme
Ambassador
Check that you have made connections as instructed with the H115i system. Then you need to know WHERE to read speeds.

There are three connections involving the PUMP unit. One cable with a THREE-hole connector goes to the CPU_FAN header. This provides power to the system and returns to that header the speed signal of the PUMP. Another connects from a port on the pump to a mobo USB2 header, and this is the means for the iCUE software to communicate with the H115i system. Then the two rad fans plug into a cable emerging from the pump. The intent is that the PUNP will run full speed all the time, except that iCUE does have a tool to allow you to set its speed lower manually. The rad FANS' speeds are controlled entirely by iCUE and do NOT show in any BIOS Setup screen, nor in any utility that read speeds from the mobo. The ONLY place you can "see" the rad fans' speeds is in iCUE.
 
Reactions: Crosslhs82x2

fastfed

Distinguished
Dec 7, 2011
29
1
18,535
0
Gotcha, I did have the pump plugged into the wrong header, it was plugged into the CPU header and I had a AIO pump header on my mobo, so I moved it.

That said I see the more normal RPM but only show 1 fan now and I still cannot control it at all. Using Corsair link
 

Paperdoc

Polypheme
Ambassador
Control of the rad fans should be done through Corsair Link. That requires the USB cable connection as Crosslhs82x2 said, AND that the fans be plugged into the fan connectors coming out from the PUMP unit, NOT to any mobo header.

I am not sure how Corsair has wired and programmed their system. But for a mobo fan header, it you use a Spltitter to connect several fans to ONE header, it can only show you the speed of ONE fan - the header cannot deal with more than that. Corsair may well have wired their units the same way so you can "see" only one fan's speed. Since they are all the same fans, telling you that the others have the same speed would not add to your information.
 

Karadjgne

Titan
Ambassador
That's the nature of fans on a splitter. You don't control the fans, you control the header. Doesn't matter whats plugged into it, could be a pump or fan makes no difference. It's going to respond to the pwm or voltage output from the header.

You could put a hub on a header with 10 fans linked through it, it sees 1. The software, be it bios, windows or iCue or Cam sets the parameters for the header, and controls the outputs.

The issue with some splitters is both sides can be 4wire or 3wire stupid design) instead of 4/3 or 3/2. That extra single wire being the speed sensor. If both sides have an equal amount of wires, both report speeds, so the header sees double.

Having the pump on cpu_fan header, you'll see pump speeds, not fan speeds, and those pumps can run in excess of 4k rpm.
 
On the corsair units I have ran of the i series max pump speeds range from 2750-3000rpm. H100I, H110I.
H150I is 2760ish rpm.

Some units can control each fan independently and on some control both fans but only 1 rpm reading.

The 3 pin plug with the single wire is only a tach/sense wire that feeds the pump speed to the cpu_fan header (per instructs) or to another header which I found out.

On my Asus R S X470-F Gaming I hooked up my h110i per the instructions to boot it up to a cpu fan error.
I set that header to ignore and was JUMPED ON here on Th for doing so.
I now just plug my rear exhaust fan to it and set a custom curve in bios for approx 950ish rpm across all temps, but always monitor cpu temp with Icue, Hwinfo64, Or RM.

1 thing people do not realize, is the temp reading in Icue / CLink4 is the coolant temp not the Cpu temp by Default (which in his case would be the H115 coolant).
It can be set to the cpu temp but my fans reacted to the ryzen temp spikes.
So maybe check that setting.

It makes for a little fun trying to set a custom curve of fans speeds when the temps are based off the coolant temp vs Cpu temp to have the fans react the way they need to.
You can also choose fixed% or fixed rpm.
Check those settings to see if you can or can not adjust the fans.

Using the presets I always set the pump speed to max which can be labeled differently between which cooler / software it is.
So Performance/ now Extreme in Icue.

Fans Balanced / Performance gives a good range to cover what is being done at the time, Browsing, Gaming, Cpu intensive work but are all still based off of the coolant temp.

If he has followed the instructions and has it set right he should have control over his fans and have fan speeds, pump speed, Temp info.
If he doesn't have any readings then
The next thing I would check is the usb connections.
Next device manager in the usb section at the bottom look for a corsair entry.
At 1 time I don't remember if h100iv2 or the h110i, but pretty sure it was CLINK4 after an update needed that device to be re-enabled then worked correctly again.

Reinstalling Icue / Clink4 also has helped.
You can do a repair or uninstall from the Corsair installer you use to install the software.
If it asks if you want to remove any profiles or config files let it, then reboot.
I run ccleaner after rebooting then install Corsair again.
If all has been setup right and still don't have the control then call Corsair Tech Support let them know the issue and what you have done to resolve it and depending on it's age it can be turned to a RMA very easily.

From dropping a RMA cooler off at the Ups store to recieving the replacement on 1 was 13 days which I know dosen't help when there is no stock cooler for the 5900x as backup.

Good luck will be watching to see the outcome.
 

ASK THE COMMUNITY

TRENDING THREADS