mastertrumpet1

Honorable
Feb 23, 2012
27
0
10,530
Hello. I am having problem with my Corsair NOVA Sata 2 ssd 60gb. It is running very very slow and it takes almost 2 min to just boot and shut down. my programs take forever to open etc. I put on my hdd back on to see if it was my system but it wasn't. It works fine with my HDD. Is this Drive just broken? They say that i should get Reads up to 270 mb/s and Write up to 240 MB/s. My Reads is 200 mb/s and write is about 30 mb/s and sometimes go as low as 5 mb/s

does anyone know whats wrong with it?
 

mastertrumpet1

Honorable
Feb 23, 2012
27
0
10,530
well it just as the OS drive with a few little things. I used up only about 10gb. i have a external drive that i keep all my files on. I Don't Know how to enable AHCI, I can't find it in my bios. my motherboard is a Biostar N68S3B. I don't think it has AHCI but I still don't think that my 5 year old hdd suppose to be faster than my ssd even if it isn't on AHCI
 

mastertrumpet1

Honorable
Feb 23, 2012
27
0
10,530
yeah i have 45gb right now. even if i use about 10gb of space. i still don't think it should be that slow. It was already slow when i was installing windows 7 on it. when it only had only windows 7 on it. it was still taking minutes just to turn on. and it will take a long time to open up chrome or firefox. Maybe the drive is bad?
 
If the drive has been like that since you bought it then yes there could be something wrong with it and it is not supposed to be like that. I would contact support and start an RMA process. At least you will get some idea of what it could be if the drive is not defective.