[SOLVED] Corsair Vengeance LPX 3200mhz w ryzen 3600 asus b450 prime plus

crossysaad

Commendable
Jul 26, 2017
4
0
1,510
0
Hi, I am relatively new here, apologies in advance if make any mistakes.

PC Specs:
Processor:
Ryzen 3600
Motherboard: Asus Prime B450 Plus (latest bios)
BIOS: Version 1804 (Latest available on their website)
Ram: 8 GB x 2 Corsair Vengeance ( 3200 mhz )
Ram Slots Used: 1st & 3rd probably A1 B1 ( is that how it should be ?)

I recently got Ryzen 3600 along with B450 Asus Prime Plus Motherboard, 8GB x 2 Corsair Vengeance LPX 3200mhz.
My friend updated BIOS so i do have my pc working.

Now the issue is my ram shows 2133 MHz. While buying the RAM it said 3200 Mhz and the motherboard also said it supports 3200 Mhz. I did not knew that it requires verclock etc. I thought maybe stock 3200mhz.
But anyway, I am unable to understand, how can i get to 3200mhz. There was this overclock profile d.o.c.p which i selected but that did not work on save, it brought me back to bios after failing to boot a couple of times.

Can anyone help me please so i can fully take benefit of my purchase.
 

Darkbreeze

Titan
Moderator
Enabling DOCP which is ASUS version of XMP, is the primary way to get the memory running at it's advertised speed. If setting DOCP and saving settings when you exit the BIOS doesn't work, you may have to set it manually.

First, make sure you have the memory installed in the second and fourth slots over from the CPU, which are the A2 and B2 slots.

In case you need to set the speed, timings and voltage manually, which really isn't all that hard, we will need to know the exact model number of your memory modules. If you don't know, you can download and install CPU-Z and look on the SPD tab for the part number. You will have to select one of the slots that has memory installed in it from the drop down menu on the SPD tab page.
 
Reactions: crossysaad

Darkbreeze

Titan
Moderator
Enabling DOCP which is ASUS version of XMP, is the primary way to get the memory running at it's advertised speed. If setting DOCP and saving settings when you exit the BIOS doesn't work, you may have to set it manually.

First, make sure you have the memory installed in the second and fourth slots over from the CPU, which are the A2 and B2 slots.

In case you need to set the speed, timings and voltage manually, which really isn't all that hard, we will need to know the exact model number of your memory modules. If you don't know, you can download and install CPU-Z and look on the SPD tab for the part number. You will have to select one of the slots that has memory installed in it from the drop down menu on the SPD tab page.
 
Reactions: crossysaad

crossysaad

Commendable
Jul 26, 2017
4
0
1,510
0
Enabling DOCP which is ASUS version of XMP, is the primary way to get the memory running at it's advertised speed. If setting DOCP and saving settings when you exit the BIOS doesn't work, you may have to set it manually.

First, make sure you have the memory installed in the second and fourth slots over from the CPU, which are the A2 and B2 slots.

In case you need to set the speed, timings and voltage manually, which really isn't all that hard, we will need to know the exact model number of your memory modules. If you don't know, you can download and install CPU-Z and look on the SPD tab for the part number. You will have to select one of the slots that has memory installed in it from the drop down menu on the SPD tab page.
Thanks a lot, it worked !! I am now at 3200 Mhz.

So as you said. I switched my memory sticks from A1(1) to A2(2) and B1(3) to B2(4). After doing so, I set the profile to DOCP to test, and it worked! I was successfully booted this time.

Here are CPU-Z screenshots.
View: https://imgur.com/a/Cn1vaHc


is it normal behaviour? like by just switching slots. :D
 

ASK THE COMMUNITY

TRENDING THREADS