Question Corsair vengeance rgb rt code 55

alani4837

Reputable
Mar 14, 2019
2
0
4,510
0
Hello guys,

I have a problem with my system.
For the start, here is my specs:
I7 11700k
Msi z590 gaming carbon wifi
Corsair vengeance rgb rt(cmn32gx4m2z3600c16)
Msi rtx 2080 gaming x trio
Samsung 980 pro
Corsair rm 1000(psu)

And now the issue:
My PC works just fine, then I decided to update my bios. After I reboot my system from bios to m-flash the system stuck with orange color at diagnostic led on mobo and the code is 55. Ram sticks are tested and working. I also re-sit all the components (aio,ram,cpu,gpu.) Also I have some other sticks of ram(hyperx fury 2400mhz) which my PC boots without a problem.

Can anyone help me?
Thank you in advance.
 

Lutfij

Titan
Moderator
What BIOS version were you on and what BIOS version did you update to? Try and clear the CMOS, disconnecting from the wall and display, then removing the CMOS battery for at least 30 minutes before replacing.

If you turn to page 56 in your motherboard's manual;
https://download.msi.com/archive/mnu_exe/mb/E7D06v1.0_v2.0.pdf
you'll see that your board has an option to flash the BIOS without an OS. See if that helps you get out of the woods.
 
Last edited:

alani4837

Reputable
Mar 14, 2019
2
0
4,510
0
Hello and thank you for quick reply.

My previous BIOS ver was 7D06v18 and updated to 7D06v19.
I have tried clear cmos with the pin soldered on mobo, remove battery for 30secs, disconnect everything (power cord, ram. display cable, gpu, m.2) and flash the bios from usb and with the button(the second method).Also I have tried every ram slot). Basically I tried everything. It can boot If I add third ram stick(hyperx fury 2400mhz) only.
 
Last edited:

ASK THE COMMUNITY