Cosshair IV Formula won't POST


Sep 13, 2011

I built a rig over the summer and had it working well until this week. All this time my processor had been overclocked by the utility built into the mobo. I went into the BIOS to attempt overclocking my CPU, and it ended up not being able to turn on. All I changed was the multiplier (from x16.5 to x20) and when it didn't boot I reset the CMOS using the button on the back of the mobo. After that, I went back into the BIOS and used the built in overclocking utility. After the system rebooted, it took a significantly longer time to boot into Windows 7 than usual. When I shut it down for the night, the screen shut off but the computer didn't. I had to turn it off by holding the power button. The next time I turned it on, it still booted extremely slowly. I checked my processor speed and my RAM, and they were the exact same as from before my attempt to overclock it. I decided to try resetting my CMOS by removing the battery. After I put it back in, it wouldn't even POST. The screen displays black with "Press DEL to run Setup, Press TAB to display BIOS POST Message." No matter how long I wait or what I press, it only displays this. The LED for BOOT_SERVICE is also lit up on the mobo. I have tried running it without anything but RAM, CPU, and graphics card plugged in, but nothing happens. I have also tried with just one stick of RAM, and have tried both.

Here is my rig:

Asus Crosshair IV Formula (Rev 1.02G, BIOS 1902 based off bar code label)
AMD Phenom II Black Edition x6 1100T OC'd to 3.84GHz (stock 3.3GHz)
AMD Radeon HD 6970 graphics card
8Gb RAM (2x4Gb Corsair Vengance)
850W Power Supply

If I need to post any more information, please let me know!




I Have the same problem what was your out come?

Thanks MAL