Question Could anyone corroborate my problem solving?

Sep 29, 2020
1
0
10
0
Back in 2015 I built a new pc as follow:

-MOBO: ASUS z97 Sabertooth MK1
-CPU: Intel 4790k
-RAM: 16GB (2x8GB) Corsair Vengeance 1866
-GPU: Upgraded to a GTX 1060
-PSU: EVGA 550 B3 (recently purchased new)
-Cooler: Corsair h100i
-Case: NZXT Phantom Full Tower


So my problem unfolded like this: I was playing a game and noticed my PC was running a bit loud. I leaned over to look at it and noticed the air coming out the top through the radiator was unusually warm. I popped the top off the case off and noticed one of the rad fans wasn't spinning. The header is right on the top of the board so (like a complete idiot, I know, I know) I merely minimized the game as if that would lessen much of the load and pulled out the fan plug to see if that was the plug for the fan that was running or the one that wasn't. The one fan running stopped and I tried to plug the fan plug back in. After like maybe 20 seconds or so of ailing to plug it back in, the PC shut off (I assume due to temp).

This PC has never shut down for thermal issues before.

I waited about 15 mins before attempting to turn it on again. In this time I took off my rad and found both fans plug into a Y cable, and one of them was unplugged.

After 15 mins I tried to turn it on again. It turned on for just long enough for the radiator, MOBO, and case fans to start turning and the corsair logo on the CPU block to light up then it flickered and turned off. After a few seconds it tries to turn itself on again, only to turn off in the same way until I flipped off the PSU.


I unplugged any extra case fans, the GPU, extra HDDs and got the same results.

I tried a spare, brand new EVGA 500 BQ and same results.

I removed one of the RAM sticks and slotted the remaining in all 4 slots in turn, then did the same with the other. Then I tried a know stick from another working PC. The PC acted the same in every situation and without any RAM at all.


So I concluded the issue to be in the CPU or MOBO.


I ordered some cheap dell board with an LGA 1150 socket, and an i5 4570 from eBay for testing purposes.

I plugged the new items into a spare case and they booted just fine. So I swapped the 4570 into my PC and the 4790k went into the dell board. The dell board turned on just fine, but my PC with the 4570 now in it continued to act the same.

Just for posterity, I plugged my 16 GB Corsair RAM into the Dell board with the 4790k and it turned on again!


So my final conclusion is the MOBO is fired. Would someone be kind enough to mention something I may have missed or agree with my troubleshooting before I order a new board?

Much appreciated, thanks!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS