Question Couldn’t boot, got new drive, trying to recover old files (they’re visible)

Apr 4, 2021
2
0
10
0
Hey all,
So my 500gb m.2 boot drive won’t load up Windows suddenly. I tried everything, even command prompt stuff. I was able to see the files through the cmd but couldn’t repair windows without losing my files on that drive. The drive IS still readable, I just can’t risk losing application settings and such with a reinstall that would only let me custom (overwrite) install.

So I got a new 250gb SATA SSD for my new boot drive, installed windows on it, and now I am trying to recover everything from the m.2. I’d like to copy over all the applications that I use, the vst audio plugins, and much more without needing to reinstall everything manually one by one (followed by miticulously copying the settings and presets for each app, it would take a long time).

I have a separate drive where I keep important files (2TB SATA SSD) like pro tools sessions, movie edits, etc... so there is no issue there.

The issue lies in the fact that I have to reinstall Every. Single. App. that I use, from simple stuff like drivereasy and steelseries engine, to pro tools, davinci resolve, fl studio, and more. The problem here is that there are tons of custom settings and presets that I’ve set over the year that I’ve had the pc. My old m.2 is not loading windows but the files are visible plain as day now that I have a new drive with windows installed. I can see the entirety of the m.2 and there are even restore points that I could risk using to copy everything over. I’m not sure if that would carry the corrupt windows registry/file over though. So I’m wondering what y’all think the best option.

here’s the deal:
  • old drive is still readable, but won’t load windows.
  • new drive successfully installed windows and I can see the old drive and contained files in the file explorer.
  • now that I am booted into windows on a separate drive, I could probably repair the old drive right? Well, my current gpu blows hot air onto the m.2 and melted a rubber portion of the heat-spreading-cover that housed the m.2, so I’m trying to use the new SATA 250gb SSD as my boot drive now. I just need to clone my old system to the new one.
here’s the questions:
1) Is there a way to make a carbon copy of everything on my old drive (Minus the windows files, because it might be corrupt) and apply it on my new drive?? I’m talking about applications like Pro Tools, Davinci Resolve, SteelSeries Engine, FL Studio, Razer chroma, etc and all the settings that I have tweaked. Plus all the VST plugins and settings for those that I have compiled over time. I would think I could just copy the program files over, but this wouldn’t apply the registry updates for the new programs as it wouldn’t actually install them.

2) if it’s easier, and safe, could I copy a restore point from my old drive and restore my new drive to that point?
 

Lutfij

Titan
Moderator
from simple stuff like drivereasy
You should wash the entire drive with fire. That app has been known to force the wrong drivers for the right hardware, touting that the device needs a driver update. Do not let an app tell you that you need to update, even Windows get's it wrong, you should cross reference the manufacturer's support site to see if you have any drivers pending an update.

That being said, you could use Recuva but your mileage can and will vary.

Also, no, you're not advised to clone the prior OS drive, instead install the OS from scratch. If you've paired your account to the OS, you should actually have your apps download and install on their own.
 
Reactions: VSWFrank
So my 500gb m.2 boot drive won’t load up Windows suddenly. I tried everything, even command prompt stuff. I was able to see the files through the cmd but couldn’t repair windows without losing my files on that drive.
What model M.2 drive?
Have you tried diagnosing it with manufacturer SSD tool?
It may have exhausted all write cycles and locked itself.

If that's the issue here, then resolve it by cloning contents of old drive to new drive.
Discard the old drive and continue normal operation.
 
Apr 4, 2021
2
0
10
0
lolll. Duly noted. And yeah since I hadn’t heard a rely for a while I began reinstall all my old apps. Drivereasy has not been installed and I will not use it. I will try recuva if needed but it’s taking less time than I thought to get everything back and running. I’m just installing, then copying the settings from the old program files over. Working fine so far
 

ASK THE COMMUNITY