Counter Strike Source low FPS

G

Guest

Guest
Hello
I am running a Compaq Presario CQ60 Notebook
Processor" AMD Turion Dual- Core RM-75 2.20 GHz
RAM 4.00 GB
64bit operating system
Nvidia Geforce 8200m

I have turned all of the settings down on Counter strike source and am still recieving 20Fps..... IDN what to do
 

Vertejas

Distinguished
May 24, 2011
2
0
18,510
0
tweak your video card's settings. Main thing is anti aliasing, you should set it off, also lower quality of graphics, and fps_max 101 in console.
 
that laptop is fine for CSS, you should be able to run that game at 40 fps easily.

make sure your resolution isn't sky high, 1024x768 is the most you will really need.
make sure your graphics card settings aren't forcing some settings before the game settings (like mentioned above anti aliasing is a big thing)
turn off v-sync
if your card supports scaling, set it to less intensive mode or turn it off completely
switch smoke animations to simple (google this one, it's a console switch in game or options menu, can't remember)

last case if all else fails to help, look for casey's mod (might be spelled differently) basically it's a cal legal mod that reduces the number of visual candy you see in the game (dead enemy bodies, blood splatter on walls, bullet holes, sprays, etc) it should be able to decrease the load by a decent amount and get you another 10 fps or so.

all i have to say, your machine is very capable of running CSS, you just have to get the settings right. my GeForce Go 7400M was giving me 50 fps easily most of the time
 

Soomro393

Reputable
Oct 4, 2014
48
0
4,530
0
Yeah ! I Also Posted A Problem Like This But Could'nt Solve It. I'm Searching For Answers In Different Threads. Please Help Me Also.
 

Goku Black

Commendable
Oct 3, 2016
17
0
1,510
0
This laptop is pretty good for CS:S and other source engine games (older ones). You can do a ton crap to have it good with high resolution, here are the steps of what I thought of to do.

Step 1: Turn up your resolution to the maximmum your monitor supports, you don't want to play at a crappy resolution.

Step 2: Open the console and type in these commands ; mat_filterlightmaps 0, mat_filtertextures 0, r_drawparticles 0, r_shadows 0 (optional, it will turn off the shadows, which will drastically improve performancec). Further options are if you are desperate for good quality (max model and textures), then here, ; fps_max 60, mat_dxlevel 81, mat_hdr_enabled 0, mat_picmip 4. Of course, turn off anti-aliasing, everything, just keep resolution, model and texture settings at high so you won't have shitty graphics. Also start local matches with a decent or small amounts of bots or players, and don't go to over-filled servers.
That's all it.
 

ASK THE COMMUNITY

TRENDING THREADS