Question Cpu 126 degrees cold start temp. What’s wrong?

Nov 16, 2019
5
1
10
0
I just built myself a rig
Aerocool cyclon rgb case
I5 9600k cpu
Corsair 16 RAM
MSI Z390 a pro MB
1 tb crucial Ssd
Cooler master master liquid 240L liquid cooler
Gtx 1660 super gpu
Thermaltake 750 gold psu

when I set it up and turned in for first time it immediately says cpu overheating. Yes I took off plastic before applying and yes I applied thermal compound. How can I fix this? Or is this even accurate
 

RealBeast

Titan
Moderator
That CPU would shut down at 100C. If you are getting immediate shutdowns and as you said you removed the plastic and applied paste, how much paste and how solid is the contact with your heatsink pad -- an air pocket is very bad for thermal transfer.

Also, insure that your liquid is being pumped through the circuit, if their is too much air or the fluid is not circulating it will quickly overheat. While it is easy to tell that the radiator fans are on, it is not as easy to tell that the fluid is actually flowing.
 
Nov 16, 2019
5
1
10
0
That CPU would shut down at 100C. If you are getting immediate shutdowns and as you said you removed the plastic and applied paste, how much paste and how solid is the contact with your heatsink pad -- an air pocket is very bad for thermal transfer.

Also, insure that your liquid is being pumped through the circuit, if their is too much air or the fluid is not circulating it will quickly overheat. While it is easy to tell that the radiator fans are on, it is not as easy to tell that the fluid is actually flowing.
That’s the thing. It doesn’t shut down it just shows an error message. I hit ok and go to BIOs menu. My computer runs it just keeps saying it’s overheating. I did the Pea size blob and even rubbed it a tad to ensure it was spread well
 

RealBeast

Titan
Moderator
That’s the thing. It doesn’t shut down it just shows an error message. I hit ok and go to BIOs menu. My computer runs it just keeps saying it’s overheating. I did the Pea size blob and even rubbed it a tad to ensure it was spread well
So it cannot be at 126C, it would have shutdown at 100C at the latest.

Do you have the 4 pin PWM Cooler master 240L fan cable connected to the motherboard CPU fan header? It uses that to sense the cooling activity, like it measures the speed of an air fan.
 
Nov 16, 2019
5
1
10
0
The setup came with a splitter cable to plug both fans into. I plugged that into the cpu fan slot. The cable from the pump is only 3 slot. I stuck it on my pump fan slot in the Mb. It has 4 prongs and my pump is 3 pin connector
 
Jun 28, 2020
2
0
10
0
The setup came with a splitter cable to plug both fans into. I plugged that into the cpu fan slot. The cable from the pump is only 3 slot. I stuck it on my pump fan slot in the Mb. It has 4 prongs and my pump is 3 pin connector
Did you ever get a resolution. I am experiencing the exact same issue.
 

ASK THE COMMUNITY

TRENDING THREADS