Question cpu 80+ degrees, cooler 50 degrees

James Noscoper

Honorable
Aug 23, 2014
196
8
10,615
6
Hi,

For some reason when I check my iQue thing on corsair it says my cpu is 80-90 degrees but the cpu cooler is 50 degrees. It's secured tightley and some have more than enough thermal paste on. Should I consider better thermal paste or a better cooler?
 

Lutfij

Titan
Moderator
It's secured tightley
Try unscrewing the mount by exactly a quarter turn for each corner posts.

have more than enough thermal paste on
That doesn't always inspire confidence, seeing the horrors I've seen.

Make and model of your cooler? I'm assuming it's some form of Corsair branded AIO since you're using iCue. Make and model of your motherboard? BIOS version for your motherboard? What OS version are you on? You should also note the version for your iCue app.
 

James Noscoper

Honorable
Aug 23, 2014
196
8
10,615
6
I can try untightening them, and reapplying thermal paste. I've searched for how much I should put on etc so i've not gone overkill spilling out sorta thing.
It's a Hi100 aio, motherboard is a Aorus Gaming 7 z370, i'm on windows 10 newest version and icue is up to date

edit: h115i
 

Mr.Spock

Respectable
Dec 8, 2019
1,107
130
1,890
106
may be a function of the header you have the pump plugged into. if the pump is plugged into the SYS HDR and radiator fan is plugged into CPU HDR for PWM as might be for some AIO setups, you might get the wrong reading.
 

James Noscoper

Honorable
Aug 23, 2014
196
8
10,615
6
I've had a look and they're all in the right slots. I don't have any labelled as you said

edit: it's just confusing how it's says the cpu temp is high but the cooler temp is low. So it surely must have someting to do with the contact. I'll reapply the paste with less force tomorrow
 
Mar 24, 2021
53
6
35
0
If your mobo didn't label a slot for pump then put it on cpu fan 2 (or 3, if you have a 2 fans)
h115i has light on the pump, if it is properly powered the light should be on.
 

ASK THE COMMUNITY