Question CPU and DRAM Light on, won't boot up

Aug 22, 2022
2
0
10
0
Hi all,

I'm a noob who just built my first PC and has been experiencing problem with bootup of my PC at times. My system boots up fine when I first built it a week ago, but since then there has been instances that it won't boot up.
And whenever it powers on but fails to boot, 2 fault lights are flashing back and froth between CPU and DRAM on my mobo. As I am new to PC building, I would like to seek advice on what this could mean.

This happened after I enabled XMP on my RAM, at default it's showing 2400MHz in my BIOS.

I am guessing it's the XMP problem after much reading on the Internet and have updated my BIOS to F8 (Latest Version), but still experiencing problem booting the next day after enabling XMP and was working fine previous day after update.
I have also done an overnight testing on Memtest86 with 4 Passes and 0 error.

A check on my mobo supported memory list does show my RAM is supported.


Currently I am running on default BIOS setting, hoping to see if the problem will come back again.
My Setup:
i7-12700K
Gigabyte Z690 Aero G DDR4
Teamgroup T-Create Expert overclocking 64GB 3600MHz CL18 (TTCED464G3600HC18JDC01)
ASUS TUF Gaming NVIDIA GeForce RTX 3080 V2 OC
Noctua NH-D15 chromax.black
Seagate FireCuda 530 Series (1TB & 2TB)
Superflower Leadex Platinum SE 1000W

Hope that someone can help to shed some light on my issue as it has been troubling me over the week and I have even tried to reinstall Windows for fear of faulty drivers.

Thank you so much!
 
Aug 22, 2022
2
0
10
0
Recheck the seating of your ram, and make sure they are in the correct slots, per you motherboard's manual. Also try using a single stick, and see if the problem persists. Check each of them.
Thank you for the advice, I have just tried to seating 1 stick of RAM and testing it on XMP mode.
I have placed them previously in the A2, B2 slots as recommended in the manual.
The issue takes a while to surface and usually by the next day when I try to power on it.
Or at times in the middle of session and my PC will hang with no error code.
 

ASK THE COMMUNITY

TRENDING THREADS