Question CPU and DRAM Overvoltage

Mar 27, 2020
3
0
10
0
Hello,

today after trying to turn on the PC I got an error with the following text ¨CPU OVERVOLTAGE ERROR¨ and I don't know what to do, the PC bought it 2 months ago and everything was fine .

the voltage on the cpu is 1,800 - 2,100 (when l tried to lower the voltage it works but instead of 1.35 (the voltage that l put) it says 0.009v)

So this is the first problem , now the 2nd one

My DRAM voltage is high too (2.400v) when l lower the voltage nothing happen (from 2.400v to 1.400v)

PC SPEC :

CPU : I7-9700k
GPU : Gtx 1080ti
RAM : Kingston HyperX Predator DDR4 3200 x4
PSU : Corsair RM650X 650W 80 Plus Gold Full Modular
Motherboard : Asus Rog Strix Z390-E Gaming (Used) this may be the problem . (but is strange
because everything was working properly during these months)

can the cmos battery be the problem?


Thanks for help.
 
Hello,

today after trying to turn on the PC I got an error with the following text ¨CPU OVERVOLTAGE ERROR¨ and I don't know what to do, the PC bought it 2 months ago and everything was fine .

the voltage on the cpu is 1,800 - 2,100 (when l tried to lower the voltage it works but instead of 1.35 (the voltage that l put) it says 0.009v)

So this is the first problem , now the 2nd one

My DRAM voltage is high too (2.400v) when l lower the voltage nothing happen (from 2.400v to 1.400v)

PC SPEC :

CPU : I7-9700k
GPU : Gtx 1080ti
RAM : Kingston HyperX Predator DDR4 3200 x4
PSU : Corsair RM650X 650W 80 Plus Gold Full Modular
Motherboard : Asus Rog Strix Z390-E Gaming (Used) this may be the problem . (but is strange
because everything was working properly during these months)

can the cmos battery be the problem?


Thanks for help.
CMOS battery can't do that, it supplies voltage to CMOS only. With those voltages every part would hit roof high temperatures. Try to restore CMOS/BIOS to default factory values first.
 
Reactions: Hypee
Mar 27, 2020
3
0
10
0
CMOS battery can't do that, it supplies voltage to CMOS only. With those voltages every part would hit roof high temperatures. Try to restore CMOS/BIOS to default factory values first.
factory reset does not change anything, voltage seems the same ;()
 
Mar 27, 2020
3
0
10
0
here you have some photos from the BIOS

this is a photo after changing the voltage on the processor and dram, but as you can see the dram does not change and the processor voltage is too low after the setting of 1.35


Here is another one (going to default settings)



And the result of default settings :




voltage after switching to default settings

 

ASK THE COMMUNITY

TRENDING THREADS