[SOLVED] CPU at 100C, slows down like crazy

Mar 9, 2019
2
0
10
0
Hello, Desktop user here, I seem to have a problem with my CPU recently. I have an Intel i7-6700k CPU with a Corsair H55 liquid cooler. I have been having this problem where my CPU heats up to 100C degrees, which forces my PC to go from 4 GHz speed to 2.5 GHz whenever I play any game (speed goes back to 4 Ghz when I quit out the game), and this all happens in the first 10 minutes of me starting up any game. I feel like this shouldn’t be happening, but if I’m wrong, I would gladly like to know.

Here’s what I tried to do to fix the problem:
  • Going to battery options and going to full performance mode
  • Setting my BIOS to default settings
  • Completely blowing out all the dust in my computer (Seems to have worked for a week, then the problem comes up again)
  • Reapplying thermal paste and reseating the heat sink (This guarantees to fix the problem for a week, but then the problem comes back, I am now seeing this problem come up a DAY after I reapplied thermal paste)
  • Finally, going into my computer options and disabling CPU throttling in my computer.
I’m fairly certain the CPU speed is being directly affected by how hot it gets, because when I do get consistently high CPU speed, the CPU seems to only reach 80C degrees max.

I have been scouring the internet for other solutions, and exhausted most of my options. Any help would be extremely appreciated.

Here are my other specs:
GPU: NVIDIA GeForce GTX 1070
CPU: Intel(R) Core(TM) i7-6700k CPU @ 4.00 GHz
Motherboard: MSI B150 GAMING M3
RAM: 16 GB
 
Last edited:
Mar 9, 2019
2
0
10
0
Thank you for your responses, I believe I had the Cooler for more than 7 years now (so the warranty would be gone), so I'll be getting a new one. I'll be sure to replace it ASAP. Thanks for your responses.
 

ASK THE COMMUNITY

TRENDING THREADS